Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Trying to get started with VMWare and AMD

1 post in this topic

Recommended Posts

I want to run a Hackintosh as a Virtual Machine, for the sole purpose of testing C++ code for compatibility on Mac's compiler. So, I don't care much about which version of OSX, as long as it can update to the current XCode and LLVM. I don't care about other features including USB.


I downloaded Jas.10.4.8 as described here. It stops when it gets to " No AirPort Driver found" and "Login Window Application Started" though they can appear in either order. The CPUs are pegged, as I can see from the Host.


Is there something better/newer I ought to be using? I've heard that later versions don't have AMD support, so I went with this which promised to be easy. But now VMWare has EFI BIOS support, so maybe there are more (easy) choices.


Any pointers? Or a complete VM already set up (one can always hope...)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.