Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
saumil

How to upgrade from 10.6.3 to 10.6.8

15 posts in this topic

Recommended Posts

I am running

Iatkos S3 V2 without any problems, I want to upgrade to 10.6.8 I am kinda noob in this, here are my system specs

Intel

D945GNT mobo

Intel® Pentium® D Processor 925 (4M Cache, 3.00 GHz, 800 MHz FSB)

NVIDIA GeForce 8400GS

2GB RAM

 

I am using

qoopz 1.3.0 qoopz 1.3.0 kernel.

So how do I upgrade, and will every driver work?

thanks!

 

And yeah How do I generate a valid serial number?

Share this post


Link to post
Share on other sites

First, it is always wise to have two partitions with OSX installed. One that you use regularly, and one for experimenting with.

 

Upgrade is easy, but it is hard to say whether every driver you have will work. You might have to go searching http://www.osx86.net/ for updated drivers. Your specific problem is that you need a special legacy kernel.

 

Accumulate the following and put them on your Desktop:

 

1. 10.6.8 Combo Update from Apple - http://supportdownload.apple.com/download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/Mac_OS_X/downloads/041-4966.20110725.gt5tv/MacOSXUpdCombo10.6.8.dmg

 

2. 10.6.8 Legacy kernel - http://blog.nawcom.com/legacy_kernel-10.6.8.v2.pkg.zip

 

Run the Combo Update installer but do no let it reboot!! Force Quit out of the installer (hold down the Option key and click and hold over the Installer icon in the Dock. Select Force Quit)

 

Run the Legacy Kernel installer and then reboot the machine. At that point you can find what is not working and what you may need to update.

Share this post


Link to post
Share on other sites

OK, first read all the comments that people gave with that driver. They have a variety of suggestions.

 

One suggestion depended upon whether the graphics memory is DDR2 or DDR3. The answer might be as simple as adding 2 lines to the file: /Extra/com.apple.Boot.plist. Open that file in TextEdit and add these 2 lines:

 

<key>GraphicsEnabler</key>
<string>Yes</string>

Reboot the computer to see if that helped.

 

The driver you asked about contains two files called enablers that both do the same thing, just sometimes one works better than the other. Unzip the file and you will find a folder containing 3 files: Natit, NVEnabler64 and a Read me. I would suggest trying Natit first. Just double-click on the installer to install it. Then reboot your computer. If it doesn't work, you can try the NVEnabler64 but first you should remove Natit. Go to /System/Library/Extensions and find Natit.kext and drag it to the Trash. You will be asked for your password. Afterward, you can install NVEnabler64 by double-clicking the installer and then rebooting your computer.

Share this post


Link to post
Share on other sites

I don't think I can do that for you. You have to do it for yourself. If you play around with the MobileMe system preference, you might be able to establish your email address. iCloud is generally not compatible with 10.6.8 except reports of syncing iCal. You can go to icloud.com and see what you can get there. Finally, go to Google and search for "icloud and 10.6.8" and see what solutions people have come up with. Otherwise, you need to be using Lion. There are beta packages for 10.7 and 10.7.1 but iCloud support doesn't arrive until 10.7.2 and 10.7.3.

 

Note: in the previous Champlist instructions, it mentions adding EthernetBuiltIn to your Boot.plist in the Extra folder. Be sure you do this. Also, you might find that you need a newer version of Chameleon. Here are the Champlist instructions for 10.7.2 which include the newer Chameleon and the EthernetBuiltIn instructions: http://3rr0rists.net/guides/how-to-fix-icloud-on-hackintosh-lion-10-7-2.html

Share this post


Link to post
Share on other sites

After upgrading to 10.6.8, when I start up computer after apple logo screen looks like this IMG_20120328_195015.jpg

 

also in safe mode

but when I boot with build in graphic I can boot in safe mode, but keyboard and mouse wont work

Share this post


Link to post
Share on other sites

We have no idea what you have done to your graphics system. Have you installed a new bootloader like you asked in posting #9?

 

In posting #4, I suggested trying adding a GraphicsEnabler = yes. Did you try that?

 

In post #4 I discussed two different enablers that you asked about installing. I said that they needed to be tried one at a time. Did you do that? I also suggested reading the comments that went along with the source of those enablers.

 

What is the current state of your graphics system, besides fouled up?

 

No one can suggest anything until the current situation is better understood.

Share this post


Link to post
Share on other sites

I have seemingly got the same issue. Installed the 10.6.8 combo update, then installed the legacy kernel package and after reeboot, had messed up graphics similar to the above. My system was running iatkos 10.6.3 s3 and had nvenabler 64 installed and working. I tried forcing 64 bit, tried installing all the old graphics kexts from 10.6.3, tried all kernel flags mentioned above, tried also removing nvenabler and nothing seems to work. If I remove the 9800GT and boot with -x using the onboard intel, i can get to a working desktop to try more things but so far, at a complete loss as to what is causing this.

Im actually almost happy with 10.6.3 but my USB problem remains unsolved.... The speed is faster than 1.1 but MUCH slower than 2 and all kexts I have tried dont make things any better but thats another problem alltogether. For now.... I guess i'm looking at another reinstall and try...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×