Jump to content

Problem with the GTS450 activation


5 posts in this topic

Recommended Posts

Hey guys

whats up?

Im brazilian, so my english isn't very good.

Ive installed the lion, and the first boot, was with the boot loader in the pen drive ...

The system was perfect, video recognized, internet, but audio off icon_e_sad.gif

Realtek ALC888B codec its my onboard sound card...

I wanna to found a bootloader, that enables the graphics too.. I've tried the chameleon, chimaera... but don't works...

Yes, i tried the Graphics Enabler...

10.7 Lion.



ObS: on the boot with the pen drive, the system recognize the monitor too, that is very very good, spectacular.

So, i have a test tuesday, and i have to get the system working to study for the test... please guys, help me

URGENT.... thanks for the opportunity.

Hugs from brazil icon_razz.gificon_wave.gif



MY Hardware: EVGA Nvidia Geforce GTS450 1gb..

Gigabyte H55M-S2 1.3

8gb ram 1333mhz ddr3

i5 760.

Link to comment
Share on other sites

  • 2 weeks later...

Would be nice if you report your results (working/partly working,....) installing that driver.

I also plan to buy an GTS 450.

Its Fermi isnt it?

Anyone else use that gou type already with success ?

If yes also an Unique Heaven bench result of that GTS 450 would be nice - http://www.insanelymac.com/forum/index.php?showtopic=276944

Link to comment
Share on other sites


  • Create New...