Jump to content

randomly "You need to restart your computer" after successful install of iatkos 10.6.3

2 posts in this topic

Recommended Posts

I'm having issues that i don't understand: I installed 10.6.3, iatkos s3 v2, installed, got the startup music. everything works but the touch pad AND keyboard. so i plugged some in. worked great. I try to get my wireless working by installing the .pkg for it (Wlan_11n_USB_(Intel)MacOS10.6_Driver_1075_UI_1.7.8.zip), i restart and now i get "you need to restart your computer" in several langauges. No matter how many times i restart it keeps doing it. I saw some things on the board about doing -x -v and something about usbfix=yes which i tried. i have been able to get it into safe mode but then the USB isn't working for me to transfer files i may need.

I got it to boot after install with no problem, so i just decided to partition, format and reinstall. Now i keep getting this "restart your comptuer" error and I can't figure out why it's nto working. it did before ! lol


i have been finding some tools for kexts which i don't understand fully, but i know it has to do with hardware, and other tools but i can't even install them to try and fix my keyboard, mouse and most importantly my wifi capabilities.

I find it strange that when i installed ideneb 10.5.7, everything worked but the sound and wifi. i found the driver, installed it, comptuer would boot into the GUI but then sit there. I'll use either distro, but figured the most recent would be best.

I know this is a lot but thank you for your help and contributions!




(I wish i could install this from a USB drive. it would be faster than the slow dvd's. iv'e seen a few postings about some tools to do that with ###### for lion. I suppose i should focus on fixing the problems with the installation rather than focus on finding a faster way to keep installing!!


Here are my hardware speks:

CPU: Intel Core Duo T2050 @ 1.60GHz / Instructions: MMX, SSE, SSE2, SSE3


RAM: 2GB DDR2 800Mhz

Motherboard: Wistron 30B2 (U1) / BIOS vF.39 / Chipset: Intel i945GM / Southbridge Model: Intel 82801GHM (ICH7-M/U)


Graphics: Mobile Intel® 945 Express Chipset Family



Hard Drive: 117GB Seagate ST9120821AS ATA Device (SATA)



Optical Drive: HL-DT-ST DVDRAM GSA-4084N ATA Device


Audio: Conexant High Definition Audio


Peripherals: Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB / HID Keyboard Device / Synaptics PS/2 Port TouchPad / USB Video Device / Ricoh built-in card reader.


Wired Network: Intel PRO/100 VE Network Connection


Wireless Network: Belkin basic wireless usb adapter model: f7d1101 v1


Main Operating System: Blank, but i've been trying at 10.5.7 by ideneb and 10.6.3 iatkos


I can get them both to boot into X, sort of.

Link to comment
Share on other sites


  • Create New...