Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
lenon00

Hackintosh 10.7.3 "Still Waiting for Root Device" Infos com SS.

5 posts in this topic

Recommended Posts

Olá pessoal, andei pesquisando mas não consegui resolver.

 

Eu uso uma ISO do Niresh12495 da versão 10.7.3,

se eu tento bootar normalmente pelo DVD , ele fica naquela famosa 'tela da maça', como muitos dizem. Exatamente como esta SS.

 

40001110151157412940235.jpg

 

 

Bom, se eu tento bootar com o comando -v, fica assim :

 

foto0022zw.jpg

 

 

 

Alguem sabe de algo ?

 

Obrigado desde já.

 

 

Detalhes:

Não possuo a opção AHCI na BIOS.

Processador: DualCore Intel Pentium E5700, 3000 MHz (15 x 200).

systeminfop.jpg

Share this post


Link to post
Share on other sites

Ativei o IDE na BIOS e funcionou !

Instalação completa , porem ele nao da boot x.x

Nao aparece a tela pra escolhe o windows e o mac.

 

Share this post


Link to post
Share on other sites

Depois de muito fazer consegui:

Uma dika, deixe o HD vazio antes de instalar,

Formate e Instale uma vez,

Reinicie o PC , instale novamente na mesma partição sem formatar.

E pronto.

 

( se nao instalar dua vezes como eu falei , vai ficar preso na tela de registro do OS )

 

Até mais pessoal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×