Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Markino76

Need help woth NVIDIA ION2

2 posts in this topic

Recommended Posts

Hi all!

I'm running iAtkos S3 V2, updated to 10.6.8, on my Asus Netbook equipped with NVIDIA ION2.

It seems that the ION works fine and is correctly recognized.... I've tryed to connect my TV to the HDMI port and the video works fine but I can not get the sudio trough HDMI.

I configured the sound output, from settings, to the HDMI device but the icon is now grayed and no volume control is possible...

Can you help me, please?

 

p.s: How can i check if the graphic card is working on its best including hardware acceleration?

Share this post


Link to post
Share on other sites

For accelerationcheck use VDADecoderChecker.

BTW, are you experiencing stuttering in desktop animations?

I've the same card working under 10.7.3 but maximizing a window stutters extemly.

So what smbios.plist are you using and what else do you have done to enable this card?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×