Jump to content
InsanelyMac Forum
anik101

aiuto istallazione lion su P5QD TURBO

Recommended Posts

Ciao,

 

devo istallare lion su P5QD TURBO, volevo chiedervi se secondo voi si può usare lo stesso metodo che usa fabio2203 in questa guida http://www.insanelymac.com/forum/index.php?showtopic=273935&st=0 per abilitare l'audio? (magari cabiando qualcosa) visto che lo ho provato sulla mia p5q deluxe e funziona da dio....

 

Grazie mille

Share this post


Link to post
Share on other sites
Advertisement

per l'installazione di Lion se hai fatto la chiavetta usb sei già apposto

in quanto la scheda è diversa :

Lan : Atheros L1E Gigabit

Audio : Via 1708S

Ma si può sistemare

fai l'installazione poi sistemiamo il dsdt

 

ciao,

 

ho fatto l'istallazione, adesso mi manca:

audio

lan

dsdt

 

esattamente come dicevi te, mi dai una mano a sistemare?

 

Grazie

Share this post


Link to post
Share on other sites

Come prima cosa devi passarmi informazioni hardware : http://www.insanelymac.com/forum/index.php?showtopic=275913

Come secondo devi passarmi dsdt : http://www.insanelymac.com/forum/index.php?showtopic=220964

Come terzo devi passarmi IoReg : http://www.insanelymac.com/forum/index.php?showtopic=221122

Copia tutto dentro una cartella comprimila e passamela

Share this post


Link to post
Share on other sites

Come prima cosa devi passarmi informazioni hardware : http://www.insanelym...howtopic=275913

Come secondo devi passarmi dsdt : http://www.insanelym...howtopic=220964

Come terzo devi passarmi IoReg : http://www.insanelym...howtopic=221122

Copia tutto dentro una cartella comprimila e passamela

 

 

GRAZIE

 

ti invio quello che hai chiesto

 

 

volevo chiederti dopo se faccio una nuova istallazione su di un'altro disco posso usare lo stesso i file che mi darai? anche se aggiungo 4gb di ram in più non cambia niente?

 

GRAZIE

x fabio.zip

Share this post


Link to post
Share on other sites

Non dovresti avere problemi anche se sul forum avevo letto che qualche utente aveva avuto problemi

Aggiungo per il file no pero' quando fai l'installazione aggiungi prima la ram

Postami anche la cartella extra così do un occhiata

Share this post


Link to post
Share on other sites

Non dovresti avere problemi anche se sul forum avevo letto che qualche utente aveva avuto problemi

Aggiungo per il file no pero' quando fai l'installazione aggiungi prima la ram

Postami anche la cartella extra così do un occhiata

 

 

Grazie mille ecco la mia cartella

Extra.zip

Share this post


Link to post
Share on other sites

prima di postarti la cartella extra così iniziamo che cpu hai installato

meglio se mi indichi hardware completo di questa macchina

 

hai ragione

 

CPU: E5400

GPU: nvidia geforce 9400gt 512mb ddr2

8gb ram

un lettore di schede

e nient'altro penso...

 

Grazie

Share this post


Link to post
Share on other sites

Ok se riesco a finire te lo passo stasera cosi' fai delle prove

 

 

GRAZIE :happymac:

 

poi se ne avrai voglia mi spieghi cosa hai fatto? mi piacerebbe molto imparare....

Share this post


Link to post
Share on other sites

versione di Lion installata

 

per ora istallato 10.7.0 ma vorrei aggiornare a 10.7.3 e oltre

 

ho istallato mediante usb metodo di Fiox89 poi messo camaleon

Share this post


Link to post
Share on other sites

X prova :

Ti passo quello che ti serve poi dovresti ripassarmi IoReg

 

 

Grazie Grazie Grazie :thumbsup_anim:

 

metto tutto poi ti passo IoReg :moil:

 

X prova :

Ti passo quello che ti serve poi dovresti ripassarmi IoReg

 

il VoodooHDA 2.7.3 lo istallo in s/l/e? non in extra? vero?

 

Grazie

Share this post


Link to post
Share on other sites

ho istallato voodooHDA in S/L/E (spero di avere fatto bene) con kext wizard e riparato i permessi sempre con kext wizard

 

poi ho riavviato ma niente non ho audio ne eternet

 

ti allego IoReg e un immagine che spero ti possa aiutare

 

ti ringrazio per la tua pazienza

x fabio 3.zip

Share this post


Link to post
Share on other sites

Fai questa prova :

Scarica la combo e installa la 10.7.3 non riavviare ripara permessi e cache con kext Wizard

Riavvia

 

ho provato come dici, combo 10.7.3 non riavvio, riparo tutto con kext wizard, poi riavvio...

 

ma non va come prima, l'audio sembra inesistente...

 

sembra non carichi il kext....

 

hai qualche idea?

 

Grazie

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×