Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

iCloud problem :/

2 posts in this topic

Recommended Posts

Hey guys, ive finally got a working instal on my pc. Im now down to literally my last problem, which is the whole iCloud and facetime problem. Ive tried using champlist to change my smbios to the closest match, but i think the problem is that my cpu (i3 - 530) was never used in any macs, and the closest match on the drop down list was an imac with an i3 540 cpu. Is this the problem, if sao how do i fix it, or is there something else i havent done. The install method was iatkos l2 dvd. cheers for the help guys.


also as a side note i cant sign into the app store as my "device or computer" cannot be verified :/

Share this post

Link to post
Share on other sites

Maybe it’s a ethernet problem or something like that, try to check on system preferences, network, deleting and adding again your connection.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Giakys
      Ciao a tutti
      spero di aver beccato la sezione giusta per esporre il mio problema.

      Ieri dopo aver ripristinato il mio iPhone 6s 64gb ho avuto problemi nell'accedere ad iCloud. vi spiego in breve che cosa è successo:
      Tutto funzionava correttamente su iPhone, iPad, Macbook, Hackintosh.
      Collego l'iPhone al computer, download del firmware, modalità dfu, installazione -> Configura iPhone come nuovo.
      A quel punto iniziano i problemi:
      - non riesco a ricevere il codice per l'accesso a due fattori per attivare l'iPhone
      - disattivo l'autenticazione due fattori, e riesco ad attivare l'iPhone e loggare su iCloud
      - una volta loggato su iCloud non riesco a fare il sync delle foto, note e iCloud drive ...
      - ...anzi ogni volta che provo ad andare in foto mi 'kicka' da iCloud richiedendomi la password (su tutti i dispositivi)
      - nel frattempo ho disconesso l'hackintosh da iCloud e l'ho rimosso tra i miei dispositivi.
      - ora gli unici disp collegati sono quelli ufficiali apple, ma su tutti ho lo stesso problema
      - ho provato con un account secondario e non ho nessun tipo di problema di accesso e di sync.
      dopo aver chiamato apple ed aver perso una miriade di tempo dietro i loro basic test (cambia wifi, cambia password, prova in lte, ecc...) provo ad accedere su icloud.com
      Quando vado nella sezione photo, note o iCloud drive, ho un crash dell'applicazione nel browser (non del browser attenzione) e mi dice di segnalare ad apple la cosa. 
      Nel dettaglio dell'errore ho notato questa stringa:
      ERROR CloudKit error - access denied ERROR CONTEXT {"uuid":"xxxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxx","serverErrorCode":"ACCESS_DENIED","reason":"private db access disabled for this account","ckErrorCode":"ACCESS_DENIED"} a qualcuno è successo? avete risolo? è un ban di apple?

      Sono stato messo in contatto con uno specialista apple che provvederà ad aprire un indagine sul mio account per capire qual'è la causa.
      Grazie mille.
    • By buttcrap
      So I'm running Yosemite on an HP Sandy Bridge laptop with MacBook 8,2 system definition, and I just picked up the same year(2011) Sandy Bridge MacBook Pro 8,2 that is ridiculously close to the end of it's life. I don't plan on using iMessage or FaceTime if I even use the MBP at all (it's screen is cracked, missing keys, aluminum falling apart, it's had a rough life). 
      So I've taken the SMBIOS variables using iMessage_debug V2, but I'm not sure on what the best way to apply these is and I've seen a lot of conflicting information in the many forums I've checked out.
      I've seen people imply that MLB and ROM are the only really important variables here, and that if you're taking these values from a real mac that these ones are the only ones you should take while separately generating a serial number, smUUID etc from Clover Configurator or uuidgen. 
      I've also seen people recommend to simply make sure the output of iMessage_debug exactly replicates your hack and real Mac (in the case where the system definition matches the Mac that you're getting the variables from).
      I've seen people say that you shouldn't take any variables, ever, at all, even from a retired Mac that you already own.
      A good chunk of the material I've found on this subject is over 5 years old, which is why I think I'm finding a lot of conflicting information. In addition to that most guides etc are written from the standpoint of someone that does not have another mac to take the variables from, and if they do mention scenarios like this it's so briefly touched that I'm still left unsure. 
      Does anyone more experienced have any personal recommendations for someone specifically in my case, where I own a Mac that matches the system definition I'm using for my hack? 
    • By DK-RendeR
      I have my system completely setup with Clover 3259, Yosemite 10.10.5 and completed the entirety of the iMessage guide. My injected ROM values are correct and do not change.
      My hardware specs:

      • Asus Maximus VI Gene
      • Intel 4670K, not overclocked
      • Asus GTX 670 2GB
      • Apple BCM94360CD

      iCloud works no problem and all my data syncs to my iPhone 6. Perfect!

      iMessage allows me to sign in and it recognizes my phone number. However, I'm not able to send messages and all contacts appear in red. If I turn on Text Message Forwarding, it's still not perfect. Contacts only appear in green and any message people send to me do not receive on my computer, just my iPhone.

      Handoff works fine if I transfer from my iPhone to my computer, but not the other way around. For instance, if I start an email on my computer, the icons for Handoff don't even show up on my iPhone.

      I've verified that all my devices appear under my iCloud/AppleID account on the website. There are no duplicate devices listed anywhere. The WiFi/BT card appears to work perfectly, never dropping signal to the internet. Bluetooth connectivity works perfectly with my PlayStation 4 controller.

      Things I've already tried to fix this behaviour:

      • Removing the plist and cache files from my ~/Library folders
      • Completely signing out and back in to my iCloud and iMessage accounts on my iPhone and computer
      • Turning Handoff, Text Message Forwarding, and Bluetooth Sharing off and on again

      I'm beginning to think that this is an iMessage server authentication issue than anything else, strictly affecting my computer. But I'd rather not call Apple about it until I've exhausted my other options.
    • By simras
      Hello after update to El Capitan with Clover, when i try to connect to iMessage or iCloud, i have this error in the picture.
      In Yosemite, i have no problem, i use a real Board Seriel Number, smUUID, ROM, MLB from a real mac and the series is generate and he is unique.
      So if someone can help me.
    • By gabrielbiff
      I've installed Yosemite with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], actually i'm using Chameleon. The problem is the next: I can't sign in with my iCloud account to sync my Notes, Messages, Calendar and things like that. I already tested a LOT of proceeds written on the internet, but no one worked.
      Note: I'm using a wireless adapter because here in my room do not have ethernet cable, and also hackintosh don't detect my ethernet card.
      I have FileNVRAM on the modules folder.
      <?xml version="1.0" encoding="UTF-8"?>
      <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>IGPEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>kext-dev-mode=1</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>DropSSDT</key> <string>Yes</string> <key>SMboardserial</key> <string>CK148614DB6F940D2</string> <key>SMsystemuuid</key> <string>a8dd17a0-cf10-4323-9841-29a9f08c1d49</string> <key>SMchassisserial</key> <string>CK129U13DB67</string> <key>SMserial</key> <string>CK129U13DB67</string> </dict> </plist>   NetworkInterfaces   <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Interfaces</key> <array> <dict> <key>Active</key> <true/> <key>BSD Name</key> <string>en0</string> <key>IOBuiltin</key> <false/> <key>IOInterfaceNamePrefix</key> <string>en</string> <key>IOInterfaceType</key> <integer>6</integer> <key>IOInterfaceUnit</key> <integer>0</integer> <key>IOMACAddress</key> <data> 6E4GG+gE </data> <key>IOPathMatch</key> <string>IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/EUSB@1D,7/AppleUSBEHCI/802.11n WLAN Adapter@fd800000/IOUSBInterface@0/RTL8192CU/en0</string> <key>SCNetworkInterfaceInfo</key> <dict> <key>USB Product Name</key> <string>802.11n WLAN Adapter</string> <key>UserDefinedName</key> <string>802.11n WLAN Adapter</string> <key>idProduct</key> <integer>33142</integer> <key>idVendor</key> <integer>3034</integer> </dict> <key>SCNetworkInterfaceType</key> <string>Ethernet</string> </dict> <dict> <key>Active</key> <true/> <key>BSD Name</key> <string>en1</string> <key>IOBuiltin</key> <false/> <key>IOInterfaceNamePrefix</key> <string>en</string> <key>IOInterfaceType</key> <integer>6</integer> <key>IOInterfaceUnit</key> <integer>1</integer> <key>IOMACAddress</key> <data> ABWDB81d </data> <key>IOPathMatch</key> <string>IOService:/IOResources/IOUserEthernetResource/IOUserEthernetResourceUserClient/IOUserEthernetController/en1</string> <key>SCNetworkInterfaceInfo</key> <dict> <key>UserDefinedName</key> <string>Bluetooth PAN</string> </dict> <key>SCNetworkInterfaceType</key> <string>Ethernet</string> </dict> </array> <key>Model</key> <string>iMac14,2</string> </dict> </plist>