Jump to content
InsanelyMac Forum
Sign in to follow this  
PortazRulez

CPU che fa i capricci

Recommended Posts

Ho installato Mac Os X 10.8 Mnt Lion con questa guida http://thetecherra.c...tart-to-finish/

 

L'installazione è andata tutto OK e mi riconosceva anche la risoluzione del mio monitor in fase di setup. Il problema avviene al primo avvio. Sia se lo avviavo in Verbose o in Secure Mode con Verbose mi restituiva un errore di CStates.

 

post-969284-0-37833800-1329941782_thumb.jpg

 

Dal BIOS ho disattivato al funzione ed ora mi da il seguente Kernel Panic. (In qualsiasi metodo di avvio)

 

post-969284-0-68961300-1329941787_thumb.jpg

 

Avete qualche suggerimento?

Share this post


Link to post
Share on other sites
Advertisement

Scusa pensavo si fosse aggiornata la firma con l'hardware ma si vede che mi da problemi.

 

Informazioni PC:

 

- MoBo: ASUS P5P43TD-PRO

 

- CPU: Intel Core 2 Duo E6500 2.94 GHz

 

- RAM: 2x2GB DDR3 1066MHz Intervalled Mode

 

- GPU: ATI XFX HD5670 1GB

 

- OS: MAC OS X Mnt Lion 10.8 DP1

 

- HD: Segate Barracuda S-ata 500GB

 

- HD2: Segate Barracuda S-ata 500GB [Dati - NTFS]

 

- SATA: ACHI

Share this post


Link to post
Share on other sites

Prova ad aggiungere al org.Chameleon.Boot.plist (ovviamente nella penna usb, o da dove effettui il boot) questo:

<key>GenerateCStates</key>
<string>Yes</string>

 

Riabilita la funzione nel BIOS ed avvia in -v

 

 

P.S: Spero tu abbia Windows nell'altro HDD

Share this post


Link to post
Share on other sites

Non credo sia un errore dell'ACPI, Io so che quando c'è Device Slot 1 e bla bla.. è un problema di scheda video ATI:

Hai per caso GraphicsEnable=Yes nel org.Chameleon.Boot.plist se sì metti NO e avvia in -v (oppure prova il contrario)

 

Oppure devi provare con dei kext, comunque è la scheda grafica.

Share this post


Link to post
Share on other sites

Ok. Cmq la mia scheda grafica su OSx86 viene segnalata come supportata nativamente (sia versione 512MB e 1024MB). Ora dovrebbe essere su Yes. Provo con No.

 

EDIT: Restituisce sempre lo stesso errore. Provo a integrare nella penna USB l'ATY_Init di Lion ma mi sa che non risolverò così.

 

EDIT x2: Non funziona ancora

Share this post


Link to post
Share on other sites

Fammi capire, ti si blocca al primo riavvio dopo l'installazione, quando ancora devi bootare con il pendrive?

Se cosi fosse, se hai l'HDD con su lion, a portata di mano, montalo ed entra in Lion, da li installi chameleon configuri OCBP e il smbios e copi FakeSMC in E/E (occhio ad installarli nel HDD con MountainLion e non nell'HDD di Lion) e visto che ci sei copia anche la DSDT di lion in EXTRA di ML, spegni il pc, stacca l'HDD di Lion e il pendrive(se lo avevi ancora attaccato) e avvia il pc con solo HDD ML.

Share this post


Link to post
Share on other sites

Il DSDT lo trovi in ###### Lion Edition, e dato che ci sei in System Utilities metti la spunta anche su Repair Permissions; dopo che selezioni le patch devi selezionare la partizione e riselezionare nuovamente le patch.

Però mi sembra strano che ti dia un problema del genere, CPU e scheda video sono supportati nativamente da OSX.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×