Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Snow Leopard on GA-E7AUM-DS2H Install Lockup

2 posts in this topic

Recommended Posts

After numerous trial and error cycles I succeeded to boot the OSX 10.6.0 build 10a432 Install DVD from my HDD

I used Grub2 to boot to Chameleon

Extracted the chameleon bootloader files to /boot/chameleon

Used dmg2img to convert the dmg file

Booted using option rd=disk0s6 (fixed devfs_kernel_mount kernel panic)

Script used to copy and setup everything under linux (partitioning was done using gparted)

losetup -o 1034489856 /dev/loop0 snowleopard_10a432_userdvd.img
mkdir /mnt/osx-dvd
mount -t hfsplus /dev/loop0 /mnt/osx-dvd
mkfs.hfsplus -v "Mac OS X Install HDD" /dev/sda6
mkdir /mnt/osx-hdd
mount -t hfsplus /dev/sda6 /mnt/osx-hdd
cd /mnt/osx-dvd
tar cvf - * | tar xvf - -C /mnt/osx-hdd
cd /boot/chameleon
cp boot /mnt/osx-hdd/usr/standalone/i386
cp boot1h /mnt/osx-hdd/usr/standalone/i386
cp boot0 /mnt/osx-hdd/usr/standalone/i386
umount /mnt/osx-dvd
umount /mnt/osx-hdd
cd /mnt
rm -rf osx-dvd osx-hdd
dd if=/boot/chameleon/boot1h of=/dev/sda6

But in the end the installer doesn't appear, all I get is the spinning wait cursor


I have 2x2GB Kingston KVR Ram if it matters

Share this post

Link to post
Share on other sites

I managed to boot the disk, restored the DVD to another partition, added kexts (EvOreboot, fakesmc, JMicron36xATA), DTST and smbios (e90), added files from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and replaced OSInstall (for 10.6.0) and OSInstall.pkg

The installation starts but the graphics become scrambled and the installation fails

I attached the log

Installer Log 22-Feb-2012.txt

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dfear

      I am try to install High Sierra, as per #####
      I have have successfully booted from the install usb drive and have booted into "Install macOS High Sierra". I had to add a boot flag (-no_compat_check) to the clover bootloader in order for the usb stick to boot properly. Also, at first I couldn't see the SSD drive in disk utility, but I fixed that by asking disk utility to show all drives.

      Onto the current problem. I am having major issues trying to install High Sierra to a NVMe SSD. When I run "Install macOS High "Sierra" I get the following error:

      "The version of macOS installed on this mac is newer than the version you are trying to install. When a new update is available, you can install it from the Updates plane in the Mac App Store. If you want to reinstall macOS, please use macOS recovery."

      Also, It doesn't matter if the startup volume is formatted as APFS or HFS+.

      If I format the drive using GPARTED on linux, the installer just says the startup volume doesn't have journaling enable. If I then run disk utility and enable journaling on the startup volume, then go back to the installer, I get the aforementioned error msg.

      I have the following specs:

      Asus Prime X299 Deluxe.
      ADATA 512GB NVMe SSD.

      How do I fix this issue?
    • By davideantonio
      Hi guys, I Have an ASUS N752VX, and I've installed mac OS High Sierra, in my laptop. Unfortunately I have some problems with kexts.
      - Touchpad I2C,
      -  Ethernet.
      P.S. Maybe , the second one, is caused by my USB Wi-fi, because my wi-fi module seems to not work 'cause it is not compatible! 
    • By zafirofx
      Hi everybody. I can't install my graphics card on my Hackintosh. I've tried several methods and no one of them work, when I go to the tab "About this Mac" it says on Display that I have a 3MB screen and I don't have 1920x1080 resolution.I'm a beginner here in the Hackintosh world so please be patient with me. Hope you can help me. Thank you. Also I'm uploading my Clover folder.
    • By MateusPT
      Hi there.
      Soo i was trying install mac at 4 days ago and finnaly today i can. I installed the Leopard and all works fin except the keyboard and ps2 mouse. And then i try a lot to put a .kext with transmac on windows xp cause im dual booting it.When i try to use Transmac i have the error"This drive is read only".
      Who i fix this?! This is my first question!
      The second i think is more hard. I have a Amilo Pro V3505 with 2gb ram and Intel GMA 945, a Intel Pentium T2130 idk the motherboard i aleardy try find the name but i couldnt with a Atheros ar5007eg wirless adapter.
      So i instal iAtkos S3 v2 but when i was booting(after installing) it he boots and starts make the sound of the animation video of snow leopard but THE SCREEN WAS GREY WITHOUT THE APPLE LOGO AND WITHOUT THE MOUSE JUST A GREY SCREEM.
      Well i try much flags but when i try GraphicsEnabler=No while the booting appears i recuve the message "you need to restart the computer" and i restart and gives again the same error.
      I think is some missing kext graphical but i cant add/remove kexts cause transmac give error!
      Thanks in advanced!
    • By Friendlyx
      Hello everyone!
      I'm trying to get my hackintosh running, but i haven't been able to sadly. I'm basically trying to install high sierra onto my computer which is the following specs:
      Intel i7 8700k
      Gigabyte Z370 AORUS Gaming 7 
      Gigabyte 1080 Ti AORUS Xtreme Edition 11GB
      I had high sierra installed, but i messed up the software somehow, and then i thought i could just reinstall it (since it was really easy the first time, no issues) but was i wrong. I haven't been able to reinstall it even after wiping the drive completely clean. I am running windows 10, so i will be doing a dual boot.
      I started following the following guide and it worked for the first time, but even after using their EFI it isn't working still: 
      I'd appreciate any help i could get, i'm really at a loss. 
      Thanks in advanced!