Jump to content
InsanelyMac Forum
one0nine

Internal Mic not working

Recommended Posts

Sound is working great, but I'm not sure how to get the internal mic to work.

 

System is ACER Aspire One D150-1920

 

8086:2448--------82801 Mobile PCI Bridge

8086:27b9--------82801GBM (ICH7-M) LPC Interface Bridge

8086:27c8--------82801G (ICH7 Family) USB UHCI Controller

8086:27c9--------82801G (ICH7 Family) USB UHCI Controller

8086:27ca--------82801G (ICH7 Family) USB UHCI Controller

8086:27cb--------82801G (ICH7 Family) USB UHCI Controller

8086:27cc--------82801G (ICH7 Family) USB2 EHCI Controller

8086:27d0--------82801G (ICH7 Family) PCI Express Port 1

14e4:4315--------BCM4312 802.11b/g

8086:27d2--------82801G (ICH7 Family) PCI Express Port 2

8086:27d4--------82801G (ICH7 Family) PCI Express Port 3

1969:1026--------Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

8086:27d8--------82801G (ICH7 Family) High Definition Audio Controller

8086:27ae--------Mobile 945GME Express Integrated Graphics Controller

8086:27c5--------82801GBM/GHM(ICH7 Family) SATA AHCI Controller

8086:27da--------82801G (ICH7 Family) SMBus Controller

8086:27a6--------Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller

8086:27ac--------Mobile 945GME Express Memory Controller Hub

 

Thanks in Advance

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By illfatedIM
      VodooHDA makes sound output (2.1) work but Microphone and Line-Out wont work.
      I've been trying to get the PinConfigOverrideVerbs from Windows regedit and the codec dumps from linux but this card (Emu20k2, SB0880) doesnt have any codecs on linux even though microphone works perfectly fine there and windows doesnt have a PinConfig entry in the registry for this card.
       
      I'm at a loss... what else can I do to make at least the mic work?
    • By bocaroca
      Hello every one
       
      I have an IDT audio with ID 92HD75BX (Not 92HD75B2X5 or 92HD75B3X5)
      I’m using the next pin config:
       
       
      And the path maps:
      MIC:                18 > 28 > 26 > 12
      Line In:           19 > 29 > 27 > 11
      Speaker:         13 > 17
      Headphone:    15 > 16

      Speaker and Headphone are OK but Mic and LineIn was giving the status "The selected device has no input controls".
       

       
      After modifying the “VolumeInputAmp” value to “No” in the Pathmap, the above message disappeared and the Input Volume slider becomes available and movable and the LineIn works well but the Mic is not working.

       

      And another problem, although the LineIn is working well (if I connected it to some device LineOut audio source), but it’s not working as External Mic (I’ve tested it as Mic with Windows 7 and it works well).

       

      PS:
      -    The Mic is working well with VoodooHDA but LineIn not working.
      -    I’ve tried to change Node 11 as Mic device in pin config without success.
      -    I’ve tried to change the value of “Boost” to 2, 3 without success.
      -    I’ve tried to add “Boost” to nodes 26 and/or 28 without success.
      -    The results are the same on 10.11.3 and on 10.12.1.
       
      Attached Ubuntu codec_dump.txt and DarwinDumper audio dump using VoodooHDA..
       
      Any help would be greatly appreciated.
       
      codec_dump.txt
      VoodooHDAGetdump.txt




    • By jnthnleonardo
      Hi! Yesterday I downloaded Sierra and El Capitan retail and put it to my usb using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. (I have tried transmac also, same result). I booted to my clover but unable to reach the installer. But when I use distro (niresh yosemite) I can install it. But yosemite was laggy so I want to try another.
       
      Boot flags I have tried:
      GraphicsEnabler=no
      GraphicsEnabler=yes
      cpus=1
      /amd64
      -x
      -F
      npci=0x2000 and 0x3000
       
      My specs
      AMD Radeon 8180 HD Graphics @1GHz, 2GB RAM.
      The usb i used partitioned with GUID partition table. I tried on another laptop (amd and intel) and had the same result
       
      My verbose mode said in picture attached. After showing that it just shut down and booted again into clover.
      Sorry I haven't attached the photo

    • By rcarjan
      Hello,
       
       I have recently purchased an Asus Vivobook E200ha. The specs are as follows:
      CPU: Intel® Cherry Trail Quad-Core Z8300 Processor, 1.84 GHz Memory: OnBoard Memory 2 GB (DDR3L) GPU: Integrated Intel® HD Graphics Storage: 32Gb eMMC Networking: Integrated 802.11 a/b/g/n/ac, Built-in Bluetooth™ V4.1 Display: 11.6" 16:9 HD (1366x768)  
       The laptop came with Windows 10, however I am not really a Windows guy, so I would like to change the OS to something else. So my options are either OSx or linux. My question is, is there any chance I could get OSx to work on it? Are the specs compatible, and if so, is t here any tutorial/explanation on how I could get it to work?(the installation guides I have found were for other systems, especially for different CPUs).
       
       I am sorry if this is a newbie question, but this is my first time even considering installing hackintosh on a machine.
       Thank you in advance.
       
    • By BinGBG
      Hello all
      So I've been trying to install El Capitan on my HP Pavilion 15-ab011nu for some time but the most far I've gone is the Apple logo and it seems that I can't pass by it, so I thought to ask for some help.
      I've created my bootable USB using this method - http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/ in VirtualBox running El Capitan.
      I've tried -v but only I got to the Apple logo with nv_disable=1.
       
      Here are my specifications:
        Intel Core i5-5200U with Intel HD Graphics 5500​ /Broadwell-U/    NVIDIA GeForce 940M
       
      Laptop - http://support.hp.com/hr-en/document/c04741682
       
      And here are my screens with the boots I tried:
       

       

       

       
      and with nv_disable=1

×