Jump to content
InsanelyMac Forum

Search the Community

Showing results for tags 'MIC'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. VodooHDA makes sound output (2.1) work but Microphone and Line-Out wont work. I've been trying to get the PinConfigOverrideVerbs from Windows regedit and the codec dumps from linux but this card (Emu20k2, SB0880) doesnt have any codecs on linux even though microphone works perfectly fine there and windows doesnt have a PinConfig entry in the registry for this card. I'm at a loss... what else can I do to make at least the mic work?
  2. Hello every one I have an IDT audio with ID 92HD75BX (Not 92HD75B2X5 or 92HD75B3X5) I’m using the next pin config: And the path maps: MIC: 18 > 28 > 26 > 12 Line In: 19 > 29 > 27 > 11 Speaker: 13 > 17 Headphone: 15 > 16 Speaker and Headphone are OK but Mic and LineIn was giving the status "The selected device has no input controls". After modifying the “VolumeInputAmp” value to “No” in the Pathmap, the above message disappeared and the Input Volume slider becomes available and movable and the LineIn works well but the Mic is not working. And another problem, although the LineIn is working well (if I connected it to some device LineOut audio source), but it’s not working as External Mic (I’ve tested it as Mic with Windows 7 and it works well). PS: - The Mic is working well with VoodooHDA but LineIn not working. - I’ve tried to change Node 11 as Mic device in pin config without success. - I’ve tried to change the value of “Boost” to 2, 3 without success. - I’ve tried to add “Boost” to nodes 26 and/or 28 without success. - The results are the same on 10.11.3 and on 10.12.1. Attached Ubuntu codec_dump.txt and DarwinDumper audio dump using VoodooHDA.. Any help would be greatly appreciated. codec_dump.txt VoodooHDAGetdump.txt
  3. I've just installed iATKOS L2 onto my laptop: Toshiba Qosmio X300-01U (model: pqx32c-01u019) CPU: Intel Core 2 Duo P7350 @ 2GHZ Memory: 4GB DDR2 Ram HDD: 320GB SATA HDD Graphics: nVidia Geforce 9700M GTS 512MB VRAM (1440x900x24-bit) Network: Wireless: Intel WiFi Link 5100, Ether: RealTek RTL8168C(P)/8111C(P) Sound: RealTek ALC272-GR Sound OR Intel High Definition Audio Chipset: Intel 45 Express Chipset On install i set it to use Sound: Voodoo (i checked on the entire category). After the install everything appears fine including sound HOWEVER the laptop's internal MIC is on. There is an annoying feedback loop going on and the sensitivity by the MIC is acute. How do i completely disable the MIC within OSX Lion / iATKOS? Under System Pref >> Sound >> Input there is a single Sound Input Device (Microphone ATAPI). There is no way to disable it. The input Volume is set all the way to the LEFT however i can still here the background noise of the MIC coming from the internal speakers. I just want to disable MIC altogether. Thanks
  4. Hello everybody. I have a problem while patching AppleHDA for my audio vt1802. I use a laptop which has below spec. Intel® Core i7-2670QM CPU @ 2.20GHz Intel Cougar Point HM65, Intel Sandy Bridge VIA VT1802 Intel HD Graphics 3000 I followed great tutorials and now I have int. speaker, ext. headphone, ext. mic, and int. mic operating. Everything works just fine except that the internal microphone has super low sensitivity. At first, I thought it was not working bacause even thought it was listed on the SystemPreferences>Sound>Input section, the input level bar didn't show any response. But soon, I realised it does work because it showed reaction when I smashed on my laptop . So I concluded that the sensitivity matters. Now I'm looking for a solution to boost the int mic's input gain. What I've been trying are 1. add <key>Boost</key><integer>3</integer> in the node of mic's in Platforms.xml ==> no effect (one funny thing is that the ext. mic does have effect on this) 2. adjusting layout.xml 1) adding MuteGPIO in the Mic section ==> the entire sound lost 2) adding SignalProcessing properties ==> no effect (maybe some other changes exist but I didn't notice) [CodecVerbs] 02471c10 02471d01 02471e17 02471f90 --> int. speaker 02571c30 02571d40 02571e21 02571f02 --> ext. headphone 02971c20 02971d01 02971ea0 02971f90 --> int. mic 02b71c40 02b71d90 02b71e81 02b71f01 --> ext. mic (changed to line-in as you can see) 02470c03 02570c02 --> EAPD stuff I'm frustrated and almost given up. This post is the last hope . Please shed a light on me guys. I've attached ioreg, codecdump, layout.xml, and platforms.xml. Sorry for my poor English! Best regards. audio_data.zip
  5. Hello I need to understand better how Apple OS X handles the microphone pins (both external and internal front mics) on this MBA1,1, in order to make them work under linux+alsa In particular, there is this `.plist` which I don't understand very well: [code=auto:0] <dict> <key>MicAttributes</key> <integer>28</integer> <key>MicInfo</key> <string>Sampled on rising edge</string> <key>NodeID</key> <integer>39</integer> <key>PinConfigDefault</key> <integer>2426405136</integer> </dict> [code=auto:0] Since I'm trying to set correctly the mic pins for this ALC885 under Linux, and I don't have a node at `0x27=39` (at least not that hda-analyzer sees), it's not surprising that if I send the corresponding verbs to `GET_CONFIG_DEFAULT` I don't get anything.As for the sampled on rising edge, I don't know how to use this info. Does anyone know how Apple handles this, e.g. if they have a node virtually implemented in the driver, or does anyone happen to know about vendor-specific verbs like COEF setup or tweaks in the driver level (mostly provided from external file)? More data on the general problem here http://superuser.com/questions/646470/microphones-not-working-on-apple-macbook-air-1-1-early-2008-under-linux?noredirect=1#comment848412_646470
  6. Hey IM members I've recently finished installing and getting my OSX Lion 10.7.2 running on all 4 ...except something's wrong with the audio system. Am using AppleHDA and VoodooHDA 2.7.3 on ALC888, and it seems there's a bit of conflict from the input and output channels as i can hear the mic when i tap on it *isn't suppose to* ...i tried editing the plist with the following: <key>iGain</key> <string>0</string> <key>iMix</key> <string>70</string> <key>Mic</key> <string>0</string> that did absolutely nothing on my end, as turning the iGain will also turn my volume down. Currently am using an AppleHDA kext optimized for ALC888...i don't hear the mic clicks, but my entire audio volume is now close to nothing! all i hear are whispers ; Please guys, if there's any idea on how to solve this, then please share it it's the only thing stopping me from having the perfect Lion Hackint0sh Thanks a lot.
  7. buon pomeriggio,ho un problema col voodoohda :usando la versione 2.7.3 funziona tutto tranne HDMI,ma dato che mi serviva l'audio esterno ho spulciato sul forum dove un utente consigliava di installare la 0.2.1 che lo ha portato a funzionare pero mi ha fatto perdere il mic,il prefpane che non si installa più e il controllo dell audio dalla barra modificando info.plist che nello 0.2.1 non c è volevo sapere se ci fosse un tweak o un altra versione che mi possa far fungere tutto mi potreste aiutare? EDIT:ho una scheda audio soundblasterpro 16 bit e una scheda video NVIDIA,l'os è il 10.7.3
  8. one0nine

    Internal Mic not working

    Sound is working great, but I'm not sure how to get the internal mic to work. System is ACER Aspire One D150-1920 8086:2448--------82801 Mobile PCI Bridge 8086:27b9--------82801GBM (ICH7-M) LPC Interface Bridge 8086:27c8--------82801G (ICH7 Family) USB UHCI Controller 8086:27c9--------82801G (ICH7 Family) USB UHCI Controller 8086:27ca--------82801G (ICH7 Family) USB UHCI Controller 8086:27cb--------82801G (ICH7 Family) USB UHCI Controller 8086:27cc--------82801G (ICH7 Family) USB2 EHCI Controller 8086:27d0--------82801G (ICH7 Family) PCI Express Port 1 14e4:4315--------BCM4312 802.11b/g 8086:27d2--------82801G (ICH7 Family) PCI Express Port 2 8086:27d4--------82801G (ICH7 Family) PCI Express Port 3 1969:1026--------Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller 8086:27d8--------82801G (ICH7 Family) High Definition Audio Controller 8086:27ae--------Mobile 945GME Express Integrated Graphics Controller 8086:27c5--------82801GBM/GHM(ICH7 Family) SATA AHCI Controller 8086:27da--------82801G (ICH7 Family) SMBus Controller 8086:27a6--------Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller 8086:27ac--------Mobile 945GME Express Memory Controller Hub Thanks in Advance
  9. hello i used NVenabler in my previous lion installation to get my native screen resolution (1920x1080). then i made a re-install and wanted to use DSDT patching instead to make my card work completely..... i used DSDT Patcher GUI. is it ok to use this software??? will it give me the correct DSDT?? and my mobo's dsdt is not in the database..... then i formatted that install and re-installed lion in the same drive and my DSDT fixes are now applied in my new installation too.... is this supposed to happen??? and how can i know whether my dsdt is 100% sucessful given that DSDT Patcher GUI reported "0 warnings, 0 errors, 0 remarks" and it also said the patch was successful..... also is it ok to replace my dsdt with an newly generated one?? i did that and i was not able to login at all..... how about replacing my DSDT.aml file with that of a similar model.... is it wise??? As for my gfx card (GeForce 210 1GB DDR3), it is now listed correctly in "About This Mac" and gives the correct resolution in display. however i feel the display had "shrunk" a little when compared to same res. in NVEnabler.... somehow to text in top menu and the dock seem to have shortened in width...... i dont know how to explain this better..... i tried EFI string injection for my card and it dint come out well..... plus when i put os x to sleep it does not wake up. before patching DSDT sleep worked correctly.... (even now sleep works if i boot with rBoot but i dont get DSDT functionality...) and if i check the "Restart automatically on system failure" option my oc restarts...... chimera themes do not work anymore ....... i get only the CUI screen........ (chameleon does not boot my installation, will have to use chimera.... and i have meddled with the options)....... sound works perfect but my mic does not work with voodoohda v0.2.1 (i checked the alc887/888b, alc8xxx and voodoohda options)....... with voodoohda version v0.2.2 mic works (but front headphone socket doesnt...) but again mic does not work with speech recognition software..... And how to make the restore button in time machine clickable??? i am not able to click it....... Chameleon/Chimera/rBoot boot screen (whether CUI or GUI) always opens in "1280x1024" resolution which is my on-board card's max resolution....... is there a way to make it appear in "1920x1080"???? i followed one of the guides in the internet named "Unstrech you chameleon bootscreen" which dint work......... An additional query..... when i use rBoot to boot in i get to use win key for command key and alt for option key (which is what i need....) but thru chimera those two get swapped........ i DONT want to change them in keyboard prefs...... is there a way make it that way by default???? i know its a bundle of probs but i am keen on getting my OSx86 working completely.... my specs: Intel Core i5 3.2 GHz ASUS P7H55-M LX nVidia GeForce 210 1GB DDR3 4GB Ram
×