Jump to content
InsanelyMac Forum
Sign in to follow this  
Andrew Turner

iAtkos L2 CANNOT INSTALL! Also iAtkos S3 either! OR INSTALLATION!

Recommended Posts

I have done every possible thing! I cannot use it to install Mac OSX. If I boot without -v it goes to the apple logo and stays there FOREVER. If I boot with -v, it does its normal thing, and then after it leaves the bootloader background it goes to a black screen. My monitor is still on, and the DVD drive is flashing. It also stays there forever.

 

What do I do?!

 

If I try the S3 dvd this is what happens:

 

So after a lot of effort I was able to install Mac OSX Snow Leopard on my machine. It ran just fine and I was really happy with it. Without giving it a second thought, I installed the update to .8. This was a HUGE mistake. Now the drive won't boot up at all. It just stays at the Apple logo.

This would be a problem if it really mattered icon_razz.gif I didn't have any special files on there so it is OK to reinstall it. Which is what I immediately try to do. But it doesn't work. It gives me tons of errors, and if I can FINALLY get it to the grayish screen with the cursor it crashes before the language select screen can show up. I have tried several boot flags. I have tried like EVERY combination of these:

UseMemDetect=No

UpdateACPI=Yes

PCIRoot=1

PCIRootUID=1

-v

-x

-F

npci=0x2000

Before the language screen pops up, I get the loading cursor beachball.gif for about one minute. Then it goes to normal cursor. After ~30 secs it goes back to beachball.gif After two minutes or so the computer shuts down. I never even see a trace of the language screen.

I am not doing anything different than before... I cannot figure out what the problem is.

Share this post


Link to post
Share on other sites
Advertisement

I would, but I don't have an available mac to do it on. I tried going to the Apple store a while back but they wont let me do it, and each time I try, they remote me :P

 

Is there a way to do the USB method on a PC with Windows?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×