Jump to content

Installer hangs on "acpi system state(something) s3"


2 posts in this topic

Recommended Posts

I've seen this around and some people got it fixed by replacing some kexts but i don't know where to get them , if someone could , could you post a tutorial on how to build a custom .iso from scratch(edit a snow leo dvd) and or, tell me what to do to fix the problem?


I have no dvds so i used vmware to restore a usb with iatkos v2 , hazard(altough hazard didn't install properly) and used yumi to add [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and empire efi to a different usb , i boot that one and that allows me to boot my restored usb , the problem is i get acpi system state(other stuff) s3 when i boot with -v -x , i have tried using cpus=1 , for some reason that only worked once please help.



acer aspire 5516

3 gb ram

turion 1.9g x2 (upgraded from a single core anthlon)

160gb sata hdd


somehow i got the installer to boot and install it , but now i have the same problem when i try to boot the os PLEASE HELP

Link to comment
Share on other sites


  • Create New...