Jump to content

HP Pavilion dv6 3236nr iAtkOS L2 Issue.


Munchee
 Share

2 posts in this topic

Recommended Posts

Hey there guys, I'm new to the OSx86 community, but I'd love to be a member and contribute!

 

However, I'm having a small issue with my installation.

 

After HOURS of searching, let me round up what's going down:

 

Specs:

2.40GHz Intel Core i3-370M Processor

4GB DDR3 RAM

Intel HD Graphics

LightScribe SuperMulti 8X DVD±R/RW with Double Layer Support

Integrated 10/100/1000 Gigabit Ethernet LAN

Atheros AR9285 802.11b/g/n

 

In addition to these, I can confirm I have a locked BIOS, RSA signed, no AHCI support.

When I insert the DVD, I get a freeze on the "Press any key to boot or press F8 for more options" screen.

 

Any help is greatly appreciated!

 

UPDATE: After reading my Device manager, it'd appear my PC is AHCI by default!

UPDATE 2: I've got L2 installed! However, now it won't boot up after the restart.... Back to researching!

 

UPDATE 3: Decided to install S3 V2 instead, and after some tweaks, I'm on 10.6.6 with Wifi, Sound, but I need help with graphics! I have an Arrandale-based Intel HD onboard graphics chip...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...