Jump to content

Haven't figured out how to enable my ATI 5650 yet.


2 posts in this topic

Recommended Posts

I had everything installed great, almost perfect, I just needed to get my Radeon 5650m 1GB working, as I'm stuck at 1024x768 right now.

I read a user had sucess with his video card after installing chimera 1.7:



so I gave it a try myself. and soon after that things started going downhill. First, upon boot the desktop froze for about 10 minutes, then everything seemed normal again.So I decided to install sleepenabled.kext. Maybe it was installing that, or maybe it was chimera, but I then got an error across my screen that says I need to manually power off. Now every time I boot to OSX it gives me this message, so I'm reinstalling, I'm going to start over.


Can anyone help with getting my video card enabled at 1366x768? Is it just a matter of installing Chameleon and setting it up through there or is there more to it?


Also, a question regarding Chameleon. Is the bootloader that comes with iAtkos l2 already Chameleon? Because nothing appeared to change when I installed the newest Chameleon.




Link to comment
Share on other sites

There have been a lot of success stories from this thread. But, I have not been able to successfully enable my 5650 card. As for the 1366x768, there is another entry you can add to your org.chameleon.Boot.plist which is:

Graphics Mode = 1366x768x32


Give that a try, it may work for you. If not, you may have to Force your EDID which I have done but to no avail.


Good luck.



Link to comment
Share on other sites


  • Create New...