Jump to content

VAIO VPECB1M1E - iAtkos L2 - HELP!


2 posts in this topic

Recommended Posts

Hi :)


I have Sony VAIO VPCEB1M1E - White



DualCore Intel Core i3 330M, 2133 MHz (16 x 133)




Sony VPC-EB1M1E (Chipset: Intel Ibex Peak-M HM55, Intel Ironlake-M)








ATI Mobility Radeon HD 5650




WDC WD5000BEVT-26A0RT0 (465 GB, IDE)




AMI Bios (09/23/09) R0300Y8 American Megatrends Inc. (DMI, ACPI, ESCD, PnP Compatible)




Atheros AR9285



I downloaded iAtkos L2 (I tried offical osx installation too) but i have this problem . I booted up [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from CD just fine, everything ok BUT it just wont recognize the USB Thumbdrive

with iAtkos at any cost,

and even HFS+ partition on my drive (my other laptop went with installation just fine)


+ I have this really bad BIOS from AMI called APTIO, and it dont have any advanced configurations - but i know that my drive is in AHCI mode :)azy !


Can somebody just tell me how to install iAtkos or any other Lion on this laptop ? is it even possible?



Its driving me crazy !


Thanks of anyone can help me, i m lost i tried everything.

Link to comment
Share on other sites

Currently, you cannot boot from a CD/DVD drive and find USB drives to boot from. The vice versa of booting from USB to find CD/DVD install media is not possible at the moment. You either need, two USB's with the BootCD on one and iAtkos on another, OR two CD/DVD's and burn the BootCD to one and burn iAtkos to the other.


Hope this helps.

Link to comment
Share on other sites


  • Create New...