Jump to content

Chameleon refuse to boot when 2 gpt drive exists


2 posts in this topic

Recommended Posts

Hello Guys

 

Happy new year and i apologise if i posted in wrong section

 

Please help me with 2 questions if you can

1st question

 

I changed my board lately from GA p35 mobo to GA41MT.D3V which has a hybrid bios (EFI ).

 

I had 2 working drives before:

 

1-MBR with Windows 7 and windows 8-Win Data (1TB) i call it a windows drive

 

2- Guid drive with Macos-Install-Snow-Lion osX-and Mac Data(500MB) i call it a Mac drive (it had windows 8 instead of Mac Data as per my signature but i decided to move windows 8 to first drive to keep things clean)

 

Everything worked great after the transfer but now i decided to change the first drive to Guid because i needed to have extra partitions. after hard work and many hours i managed to get it working just fine, but after adding the second drive i can not boot at all. the boot process goes as such

it loads Darwin but curser stays there for hours with no luck, i used a DVD to boot same i used boot 132 same, i changed chamleon to others same.

 

I change the sata cables to different ports no luck and when i removed the windows Drive cable off it boots fine

so the trouble here is Chameleon refuse to boot when 2 GPT drives are present ie windows drive hybrid(MBR/GPT) connected

If I press F12 and chose Windows drive it loads windows 8 and windows 7 upon selection but if i was to chose second drive where mac is then nothing works. it appears to me that this issue must be connected to secure boot in windows 8

any help?

2nd question

 

This board advertised to be EFI ready but i failed to boot into EFI

what i did was added bootX64.efi to boot folder in windows installation folder which claim to work but no chance

 

has anyone managed to boot into pure EFI shell?

 

Many thanks for your help

God Bless

Link to comment
Share on other sites

Update:

I resolved this issue after many days of trials: this is what i did to get it working first i installed windows on first drive under UEFI and then chameleon worked using either dvd or from main instalation. it appears that Chameleon got confused seeing GPT drive and then Hybrid/MBR and went into a loop searching for the drive.

Link to comment
Share on other sites

 Share

×
×
  • Create New...