Jump to content
Sign in to follow this  
Followers 0
Guest pipas123

Which drivers/software should I use?

1 post in this topic

Recommended Posts

Guest pipas123

Hey iGuys

 

I'm trying to install Mac Os X 10.5.6 and now I have to choose my hardware drivers and etc.

 

example:

 

DSC_5349.JPG

 

 

I tried to to choose some relevant driver/applications for my hardware but the installation process always fail.I read one installation guide for Mac Os X 10.5.6 and the guy who wrote the guide says that I have to choose the right options in order to complete the installation.

 

My Hardware details:

Hp Compaq 6735s

 

Graphics Processor ATI Radeon HD 3200

AMD AthlonTM X2 Dual-Core Processor (up to 1.9 GHz, 1 MB L2 cache)

AMD M780G Chipset

DDR2 SDRAM,667 MHz, two slots supporting dual channel memory, 4096 MB SODIMMs

Broadcom 802.11a/b/g/draft-n, b/g; Bluetooth™ 2.0

Marvell Ethernet (10/100 NIC), 56K v.92 modem

 

 

 

 

 

Also I got my hardware details by entering some commands in terminal on ubuntu.Below is the hardware details that ubuntu shows me using the command Ispci -vv:

lspci -v
00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 0
Capabilities: <access denied>
00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (int gfx) (prog-if 00 [Normal decode])
Flags: bus master, 66MHz, medium devsel, latency 64
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 00005000-00005fff
Memory behind bridge: d4200000-d43fffff
Prefetchable memory behind bridge: 00000000c0000000-00000000cfffffff
Capabilities: <access denied>
Kernel modules: shpchp
00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 0) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
I/O behind bridge: 00003000-00004fff
Memory behind bridge: d3100000-d41fffff
Prefetchable memory behind bridge: 00000000d0000000-00000000d0ffffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp
00:07.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 3) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=03, subordinate=05, sec-latency=0
I/O behind bridge: 00002000-00002fff
Memory behind bridge: d2100000-d30fffff
Prefetchable memory behind bridge: 00000000d1000000-00000000d1ffffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp
00:09.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 4) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=06, subordinate=06, sec-latency=0
Memory behind bridge: d2000000-d20fffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp
00:11.0 SATA controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] (prog-if 01 [AHCI 1.0])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 20
I/O ports at 6018 [size=8]
I/O ports at 6024 [size=4]
I/O ports at 6010 [size=8]
I/O ports at 6020 [size=4]
I/O ports at 6000 [size=16]
Memory at d4409000 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ahci
Kernel modules: ahci
00:12.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 16
Memory at d4408000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd
00:12.1 USB Controller: ATI Technologies Inc SB7x0 USB OHCI1 Controller (prog-if 10 [OHCI])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 16
Memory at d4407000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd
00:12.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17
Memory at d4409500 (32-bit, non-prefetchable) [size=256]
Capabilities: <access denied>
Kernel driver in use: ehci_hcd
00:13.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17
Memory at d4406000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd
00:13.1 USB Controller: ATI Technologies Inc SB7x0 USB OHCI1 Controller (prog-if 10 [OHCI])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17
Memory at d4405000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd
00:13.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 19
Memory at d4409400 (32-bit, non-prefetchable) [size=256]
Capabilities: <access denied>
Kernel driver in use: ehci_hcd
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3a)
Subsystem: Hewlett-Packard Company Device 30e4
Flags: 66MHz, medium devsel
Capabilities: <access denied>
Kernel driver in use: piix4_smbus
Kernel modules: sp5100_tco, i2c-piix4
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
Subsystem: Hewlett-Packard Company Device 3613
Flags: bus master, slow devsel, latency 64, IRQ 16
Memory at d4400000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel
00:14.3 ISA bridge: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller
Subsystem: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller
Flags: bus master, 66MHz, medium devsel, latency 0
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (prog-if 01 [subtractive decode])
Flags: bus master, 66MHz, medium devsel, latency 64
Bus: primary=00, secondary=80, subordinate=8f, sec-latency=64
I/O behind bridge: 00001000-00001fff
00:14.5 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI2 Controller (prog-if 10 [OHCI])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 18
Memory at d4404000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor HyperTransport Configuration (rev 40)
Flags: fast devsel
Capabilities: <access denied>
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor Address Map
Flags: fast devsel
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor DRAM Controller
Flags: fast devsel
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor Miscellaneous Control
Flags: fast devsel
Capabilities: <access denied>
Kernel driver in use: k10temp
Kernel modules: k10temp
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor Link Control
Flags: fast devsel
01:05.0 VGA compatible controller: ATI Technologies Inc RS780M/RS780MN [Radeon HD 3200 Graphics] (prog-if 00 [VGA controller])
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, fast devsel, latency 0, IRQ 18
Memory at c0000000 (32-bit, prefetchable) [size=256M]
I/O ports at 5000 [size=256]
Memory at d4300000 (32-bit, non-prefetchable) [size=64K]
Memory at d4200000 (32-bit, non-prefetchable) [size=1M]
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>
Kernel driver in use: radeon
Kernel modules: radeon
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8042 PCI-E Fast Ethernet Controller (rev 10)
Subsystem: Hewlett-Packard Company Device 30e4
Flags: bus master, fast devsel, latency 0, IRQ 43
Memory at d3100000 (64-bit, non-prefetchable) [size=16K]
I/O ports at 3000 [size=256]
Capabilities: <access denied>
Kernel driver in use: sky2
Kernel modules: sky2
06:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
Subsystem: Hewlett-Packard Company BCM4312 802.11b/g Wireless LAN Controller
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at d2000000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: b43-pci-bridge
Kernel modules: ssb

 

 

Please help me with the option selections in order to complete the Mac Os X installation.

 

 

Thank You

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ayeshch
      Me (and many other people) experience eye-ache from new Macbooks (and windows machines).
       
      I have spent two years of trial-and-error and found that installing macOS Mavericks on my MacBook (pro 13 late 2013, Intel Iris 1536 MB) resolves the issue of eye ache completely. (it is believed that newer systems use harsher version of temporal dithering that causes of a certain group of indivisuals eye aches).

      I cannot stay at Mavericks because of software support and security issues, so the only thing is an issue now:

      How can I take drivers from Mavericks and install them on Catalina? (I tried replacing .kext in /System/Library/Extensions with old files but it didn't work).

      It would be so great if possible!

      Thank you
    • By Ciumann
      Salve ragazzi!
      Dopo molti tentativi sono riuscito a fare hackintosh con High Sierra. Ogni sistema operativo ha il suo Hard Disk.
       
      Scheda madre: AsRock B85M (UEFI)
      Processore: Intel i5 4460
      Scheda Video: Palit GTX 960 4 GB
      Ram: 2 schede HyperX Fury 4 GB ognuna.

      Ora ho un po' di cose da risolvere.

      Innanzitutto vorrei scegliere all'avvio del PC quale dei sistemi operativi far partire. Ho fatto la procedura con "moltebestie" (in ogni tipo di opzione nel quick start) ma all'avvio devo sempre inserire la pennetta per poter scegliere Sierra.
       
      Secondo problema è che mi mancano i vari driver, scheda video... E, cosa strana, ho notato che nelle informazioni di sistema mi da che ho 4 GB di Ram invece che 8.


      Ringrazio in anticipo!

    • By Dakdot
      Hello, all. I recently installed macOS High Sierra (10.13.0, build 17A405) on an APFS partition on my HDD. Everything installed nicely, and I can boot into macOS just fine. That is, until I install Nvidia's web drivers for 17A405, version 378.10.10.10.15.120 and 378.10.10.10.15.117. After I installed it, the system no longer boots up to the log in screen. The system will just reset right before where it should get to the log in screen. I booted in verbose, but the text was scrolling too fast for me to read it. So I recorded it in slo-mo, and I can't see an abnormalities. I'll attach a photo of what it looks like right before it resets. Yes, I have NvidiaWeb checked in Clover, and when I boot with nv_disable=1, the same thing happens. Tried to boot with -x, and still no luck. I tried uninstalling the drivers with my iGPU, but it looks like the Intel HD 630 doesn't have support in High Sierra, or at least it won't boot with it. I'm booting with system definition iMac14,2. I've had this card for two years, and have never seen this happen on 10.11 or 10.12. 
       
      System
      Intel Core i7-7700k @ 4.2GHz (not overclocked)
      MSI H110M Gaming motherboard
      16GB DDR4 RAM
      EVGA GTX 970 4GB
       
      Any help would be appreciated, thanks!
       
      UPDATE: I actually got it to work using some kexts, NvidiaGraphicsFixup and Lilu.
    • By motoxnate
      The is the Post-Install topic following the Ryzen Clover Installation Guide for macOS Sierra. 
      If you have yet to install Sierra on your Ryzen machine, check out that thread for help installing.
       
      Here we can discuss post install troubleshooting such as well known  issues with NVIDIA Drivers, audio interfaces, etc. 
       
      Here is one workaround for audio that I am using - My audio was not working and I spent days trying to get it to work (ASUS Prime X370 Pro) to no avail. Eventually I bought this for $10 and it worked immediately with no drivers or setup: https://www.amazon.com/gp/product/B072BMG9TB/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1
       
      One question for starters, I am using a Radeon R9 280x with no graphics injection. If I put my Ryzen build to sleep, it changes power states correctly. When Powered back on, the monitors don't turn on. I don't know if this is related to the GPU, or just an issue in general, but in any case I would appreciate any help!
×