Jump to content

My first install and Fail... -_-!


7 posts in this topic

Recommended Posts

hello, i've tried to install OSX using bootloader that i found on google with keyword 'Mac OS X 10.7 Lion bootable DVD for Intel PCs' but result is failed.

Am i no hope with stall Lion? or my hardware is new and need to wating for boot loader update? or I should to go to SnowLoepard?



my notebook HP Pavillion DV6 6169tx

cpu: Intel core-i7 2670 2.2ghz

vga: AMD Radeon HD 6770M

mother board: i don't know

hdd: Toshiba

ram: i don't know






Pictures ...


boot with command '-v cpus=1'

start boot loading




and hang on this step all night till i woke up on morning.




sometime fail(don't command '-v cpus=1')




try for hope '-v cpus=4'




try again may be lucky but not...




sometime '-v cpus=1' failed




Link to comment
Share on other sites

i've tried with methods you suggest and this is result...



Try -v -x cpus=1








Which boot loader are you using?

Should be latest chameleon or chimera.


Boot with -v -f npci=0x2000

look different but boot loader isn't update yet, got hang on this step for an hour, i'll be update bootloader and try again later.



Link to comment
Share on other sites

as soon as you see uptime in nanoseconds you can turn your pc off, it's kernel panicked.


If you are using a retail/GM version of Lion you WILL NEED to update to the newest version of chameleon (2.1 revision 1700 something, I can't remember) or chimera in order to boot.


Older boot loaders aren't designed to handle the Lion kernel and will therefore not boot.

Link to comment
Share on other sites

kismat says aslam-o-alikum(may peace Mercy and blessing of God almighty be on all of you)


ok frist copy ntfs.kexts from snow leopard to System\Library\Extensions then boot with -v cpus=1 it will work


hope this works for you


kismat says allha hafiz

Link to comment
Share on other sites


  • Create New...