Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
ReMarkAble

A couple Radeon 5570 HD problems...

5 posts in this topic

Recommended Posts

I'm a total Mac newb but I have the iAtkos L2 10.7.2 install and I think it has native support in the OS? I know the only thing I had to do to get QI/CE working was to set graphics enabler to yes and it works (you can tell by the Dashboard, and translucent taskbar).

 

So I installed Half Life 2 for Mac and it worked great for a while, up until a certain point in the game where some stuff either becomes non visible or strobes on and off on the screen. At that point the game is unplayable. I tried rebooting and starting at the save point, but the problem remains, and I've tried restarting the game and it goes back to working fine again.

 

I've booted to Windows 7 and installed that version there and everything works fine. All my other 3D games still work great under Windows. Maybe there's something else needs installed on the Mac? Some DirectX or OpenGL software? Like I say I'm a Mac newb and also only recently back into PC gaming after a several year vacation from it.

 

The second problem is that both my HDMI and my DVI ports work, and work simultaneously, but my PC has a 1440x900 native res monitor (16:10) and my TV has 1360x768 (16:9 720p LCD TV) for it's native res. The computer monitor (DVI) works fine at the TVs native res, but there are VERY few options on tweaking with the displays and resolution options.

 

The way I run the machine in Windows is to have the monitor and TV cloned, both at 1360x768 when using the TV because they are both on opposite sides of a wall with the cords running through it. Trouble is, when I clone them on the mac, my computer monitor maxes out at 800x600 for some reason, the only way it seems to work at all is in extended desktop mode, both at 1360x768 with no apparent way to disable the HDMI TV at all (which is how I'd want to run 90% of the time). Worse still the monitor's native 1440x900 resolution is unavailable to me at all.

 

So I guess what I am hoping is maybe there is some kind of software that works like the AMD Catalyst Control Center does in Windows to unlock functionality that currently will not work?

 

Thanks in advance!

Share this post


Link to post
Share on other sites

I can't get the Radeon HD5570 to work in ML with full QE/CE support. I have to use Graphics/Enabler=No.

 

What's different?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×