Jump to content

Asus P5N-D this is I tried...


CarlDx
 Share

12 posts in this topic

Recommended Posts

This is the spec of my computer:

 

-------------------------------------------------- ------------------------------

-ASUS P5N-D Nvidia nForce 750i SLI

-Intel Core 2 Quad CPU (Q6600) 2.40GHz Stock

OCZ Gold -2 x 2GB (4GB total) 800 MHz DDR2 SDRAM

EVGA NVIDIA GeForce GTX-285

Hitachi 160GB Sata Drive,

DVDRW-Lite-ON

-------------------------------------------------- ------------------------------

I have the iso: iATKOS (s3 v2)

 

Well, boot from the cd, then press any key and then goes to the screen with the apple and the loading animation, it takes a while.

 

Then an icon appears over the apple like this (/) and remain stopped, until I can hear the hard drive powers down and goes no further. then probed with the commands:-x-v busratio = 20. and then starts to load some files (kext) after finished loading stops and much time standing in a line that says: appleNForceATA: Nvidia nForce MCP 51 ......

then out: "Still Waiting for root device" and is repeated several times .. and it does nothing more ...

 

 

I did a screen capture which is stopped :(

 

CarlDx.-

post-937928-0-11591500-1324148499_thumb.jpg

Link to comment
Share on other sites

that option did not appear in the BIOS settings, I made some screenshots ...

 

Sorry man I'm new in this :(

 

Edit:

I was seaching on google to find why asus P5N-D doesn't appear this option in Bios settings and is because the P5N-D has no AHCI support. :(

post-937928-0-31094800-1324154266_thumb.jpg

post-937928-0-06397900-1324154277_thumb.jpg

post-937928-0-73183100-1324154290_thumb.jpg

post-937928-0-94836200-1324154302_thumb.jpg

post-937928-0-81266600-1324154313_thumb.jpg

post-937928-0-63943900-1324154327_thumb.jpg

post-937928-0-57148000-1324154337_thumb.jpg

post-937928-0-19606200-1324154351_thumb.jpg

post-937928-0-38469900-1324154363_thumb.jpg

post-937928-0-31004200-1324154376_thumb.jpg

Edited by CarlDx
Link to comment
Share on other sites

Ideally see my topic nForce OS X Lion (10.7) APP STORE DOWNLOAD INSTALL GUIDE on a Series 6 or 7 nForce chipset / Intel CPU MOBO.......or my topic nForce RETAIL INSTALL GUIDE for Snow Leopard (10.6) on a Series 6 or 7 nForce chipset / Intel CPU MOBO.....:)

 

Set your BIOS according to my downloadable OS X BIOS settings template for your nForce 750i chipset and set up your IDE DVDRW as Master......

 

Alternatively, see my iATKOS S3 v2 install guide in my blog.......:)

  • Like 1
Link to comment
Share on other sites

:D Finally I get to install iATKOS (s3 v2) on my pc it seems that the problem was that I had to put DVDRW as master, now the problem is that when I restart shows nothing, and only heard a song, in conclusion, drivers video are the problem, I followed exactly the tutorial you gave me this link (blog) what I can do about it now? :unsure:

 

sorry for my bad english :(

Link to comment
Share on other sites

Glad to help you get it all sorted........:)

  • Like 1
Link to comment
Share on other sites

Thanks :D a lot mate, successfully Update my mac to 10.6.8 without any inconvenience, the only thing I lack to do, how to put the audio in 5.1 because only is in 2 channels???? :rolleyes:

 

I attach some screenshot again... :P

 

 

See [How To] 5.1 Surround Sound...... :wink2:

 

I have now had to time to check...........I believe your audio chipset is a Realtek ALC883.......so see AppleHDA.kext ALC883 "5.1" Ported to SL..........:)

  • Like 1
Link to comment
Share on other sites

Oh God, :D not how to thank you brother .. finally managed to put the audio in 5.1, I am very happy because every day that passes, I am interested in learning more and discover this new world that is for me ... the world of Mac OSX, I feel that me being a noob and become a master in just one week: D thanks for making this possible ... :) Thanks to InsanelyMac for giving me the support ... :lol::thumbsup_anim:

 

 

here we go another screen :D

post-937928-0-84279900-1324509095_thumb.png

Link to comment
Share on other sites

Oh God, :D not how to thank you brother .. finally managed to put the audio in 5.1, I am very happy because every day that passes, I am interested in learning more and discover this new world that is for me ... the world of Mac OSX, I feel that me being a noob and become a master in just one week: D thanks for making this possible ... :) Thanks to InsanelyMac for giving me the support ... :lol::thumbsup_anim:

 

 

here we go another screen :D

 

Glad to help another nForce MOBO owner/user become a happy OS X user like me.......... :welcomeani:

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...