Jump to content

Asus x58 mobo IOAPIC


3 posts in this topic

Recommended Posts

Hello all,


I have been trying to install lion for some time on my asus x58 mobo but keep receiving:


IOAPIC: Version 0x20 Vectors 88:111


: Version 0x20 Vectors 64:87



and then it hangs...

I tried a hacked DSDT but that didn't work either... any thoughts?


my specs are:


Asus sabertooth x58

8gb ddr3 corsair ram

500gb sata WD

core i7 960 3.4ghz

Evga nvidia 560ti


Thank you in advance for any input!

Link to comment
Share on other sites

WOW! what a long shot. I got fed up and literally typed every argument i knew... I did


-v PCIRootUID=1 npci=0x2000 cpus=2 GraphicsEnabler=no


and boom it worked! wonder what it was...

Hope this helps someone else!

Link to comment
Share on other sites

So i got Lion all installed and working flawlessly except for the audio. Ive tried a few different audio kexts and have had no luck, does anyone have any ideas as to a promising solution for this? As of right now the audio panel shows that there are no output or input devices... Thanks again.

Link to comment
Share on other sites


  • Create New...