Jump to content

Problem w/ SL 10.6.3 & Gigabyte Nvidia Geforce 9800GT 1GB


8 posts in this topic

Recommended Posts


I'm happy installer of hackintosh on my pc. I installed iAtkos s3 v2 without problems but my graphic card not run with QE/CI. Well, I tried GraphicsEnabler=yes first but nothing, only resolution choice was enabler. Then I re-installed OS modifying EFI string with EFI studio with same result GraphicsEnabler. After another reinstallation I tried with kext or nVidia driver: no way. Then I re-installed OS with EFI string and now I'm with 1440x900 resolution but no QE/CI enabled (FrontRow doesn't run, videos in full screen lag, etc.). I read that maybe dsdt can help, but, honestly, I don't understand very well that method. I tried to post my problem in Italian forum without any reply. So, I installed OS X to work with 2d&3d graphics software but it is useless for now. Please, help me!


My pc and my OS installation:


Motherboard: P5DV2-MX (installed w/ JMicronSATA & ViaSATA)

CPU: Intel D945 (installed w/ qoopz)

RAM: 4 gb

GPU: Gigabyte nVIDIA Geforce 9800GT 1GB (EFI string + GraphicsEnabler=yes, working only high resolution)

Audio: integrated (Soundmax series - VoodooHDA and AppleHDA)

LAN: integrated (VIA RHINE series - Via Rhine II)


PS: Sorry my horrible english.

Link to comment
Share on other sites

Is it possible that OS is running anyway without these things?

I need to reinstall OS with chameleon?

fakesmc was installed during installation, why is it not loading?

How can I use smbios.plist? Need to be in /Extra folder?

Sorry for too much questions lol


Thanks again!


EDIT: I installed smbios.plist, now System profiler read my hackintosh as Mac Pro 3.1 but GPU still works without QE/CI

Link to comment
Share on other sites

I think anval bootloader cant or doesnt injext right things for your gpu.

You dont must install OS X again, only install chameleon (with right settings and content of / EXTRA) which overwrites the othet bootloader.

Link to comment
Share on other sites

Thanks! Thanks! Thanks a lot guys!

I did it! :D QE/CI running perfectly! So I can summarize my operations to get Snow Leopard full working on a similar pc:


Bootloader : Chameleon v2.1

Motherboard: P5DV2-MX : installed w/ JMicronSATA & ViaSATA

CPU: Intel D945 : installed w/ qoopz

RAM: 4 gb

GPU: Gigabyte nVIDIA Geforce 9800GT 1GB GraphicsEnabler=yes + EFI string (I don't know if is closely necessary

Audio: integrated Soundmax series VoodooHDA and AppleHDA

LAN: integrated VIA RHINE series Via Rhine II


Smbios.plist Mac Pro 3.1 was not necessary!

Link to comment
Share on other sites


  • Create New...