Jump to content

NTFS Volume name , version 3.1. on laptop at boot

Jimbolaia Jones

5 posts in this topic

Recommended Posts

I get this error on my Samsung 700z5a, stops on the Win7-partition every time. Goes through the System Reserved fine, but when it tries the Win-install part it halts for ever (tried for 7 hours, nothing).


Anyone got past this error? No extra kexts in the Extra folder, removed all ATI and IntelHDGraphics kexts, helped the DSMOS problem, but this one is still here.


Anyway to disable mounting of NTFS @ boot? I can just mount them later on.


DSMOS has arrived
NTFS driver 3.8 [Flags: R/W]
NTFS volume name System Reserved, version 3.1
NTFS volume name Windows, version 3.1

Here it halts.


This is written by hand, no way to access any logs atm, so this is what I can give you :/



Link to comment
Share on other sites

I think that problem is related to your graphic card, don't know if removing all ATI and Intel kext fixed that problem. The issue is that there's nothing wrong with your logs, is just that the graphical interface is never displayed, samething happened to me.


Try to boot with GraphicsEnabler=No




BTW: what graphic card do you have?

Link to comment
Share on other sites

Tried with the GraphicsEnabler flag on No, it no stops on NTFS driver 3.8 (Flags: R/W)


Okay, fast update. Same thing, removed all ATI*, all AppleIntelHD*, all NVDA* kexts.


The only thing I can see being wrong is deleted the wrong driver, or is there a generic VESA-like driver that can run if you got no other driver to run? Like standard Linux and Windows driver.


I can't get this to go up, I don't think AppleIntelGMA kexts can do this?


EDIT: Also removed ntfs.fs from Filesystems, same thing, just not the NTFS thing, stops after DSMOS has arrived, which is before the NTFS loading.


Ergo, is there any way to figure out what kext does this to me lappy?

Link to comment
Share on other sites


  • Create New...