Jump to content

Bug: launchctl.c:2408


SamReedy
 Share

3 posts in this topic

Recommended Posts

Hey guys,

 

finding loads of great stuff here and been using the asus thread for help with my asus 1201N, working very well now on 10.7 love it!

 

 

so next plan was to build a desktop

 

Foxconn MB

Intel Core2Duo @2.4

4GB Ram

ATI Radion 5450

80GB HD-windows

120GB-for OSX

 

 

so ive got windows up and running, will duel boot it like I have on my 1201N

 

Ive decided to remove the GFX card and use the onboard GFX for now, incase that was the reason its not working....

 

and also unpluged my windows HD

 

 

I started off by trying a Lion bootable USB and got a lovely error....

 

so then looked at iArktos L2 and got the error

 

Bug: launchctl.c:2408

 

then tried L1

 

same thing

 

So tried Andy's guide in one of the tutorial threads and got the same thing!

 

what is Bug: launchctl.c:2408?

 

If I know what it is I might have a chance of fixing it!.... google seems to tell me its a problem with the extensions not being repaired but I cant repair them as its a dmg image file etc, or I dont know how!....

 

 

bit of help please :)

 

Cheers

Link to comment
Share on other sites

google for the PC efi 10.7 boot file from netkas or use this one http://cl.ly/3x0p0B041H3g3c2O3p2b

 

show all files on your bootstick replace boot file with the above hide files again and boot via your modified Stick and it should run thru

 

that at least solved the problem for me with the exact same error

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...