Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Corel Painter 12(11) brushes very slow performance

2 posts in this topic

Recommended Posts

I am newbie in hackintosh. I am successfull install Mac OS X 10.6+10.6.8 combo on my PC:(Intel Q6700,

ASUS P5B-Deluxe WiFi-AP, 5Gb RAM (2x2Gb + 2x512GB Corsair DDR2), 250Gb WD HDD 7200rpm,

Leadtek GeForce 8800 GTX 768Mb) with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.2+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.9.1 without DSDT, kernel running in 32-bit.




<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">








<key>Kernel Flags</key>

<string>arch=i386 npci=0x2000 darkwake=0 PCIRootUID=1</string>

<key>Legacy Logo</key>







installed Extra kexts:













Everything seems to work correctly, but after installing Corel Painter 12, i launch it and try to draw with

brushes and look the very slow performance of the brushes (even small size) they simply can not draw at all.


On my White MacBook 2010 running on Mac OS X 10.6.8 brushes of Corel Painter 12 work much faster

than my hacintosh, although performance of the my hacintosh PC a lot more than MacBook.


I try install Corel Painter 11 and got the same result - very slow performance of brushes then draw them.


Help me please to resolve this problem.




small update:


when i load in safe mode the brush performance is became normal


ps: in Painter 12 then choose Preference->Performance->Cursor Type from

"Enhanced brush host" to other type (ex. "Brush ghost") the brush performance

is became normal.


I think likely a problem in the video card driver, but i dont now in what...

In my system settings is: Graphics Enabler - Yes, NVEnabler.kext and NVEnabler64.kext...

Can this settings are conflict each other? But without NVEnabler64.kext the system can't properly recognise my video card.


ps1: I think the problem in video driver and also because QuickTime Player then playing the video file in fullscreen mode have artifacts then i want to access to the its control panel, and try to switch between fullscreen mode and window mode...

and a feeling that the whole system lacks a fluency in the interface, like all work fast, but not as smoothly as on my MacBook...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.