Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jenya_d1

  • Rank
    InsanelyMac Protégé
  1. I am newbie in hackintosh. I am successfull install Mac OS X 10.6+10.6.8 combo on my PC:(Intel Q6700, ASUS P5B-Deluxe WiFi-AP, 5Gb RAM (2x2Gb + 2x512GB Corsair DDR2), 250Gb WD HDD 7200rpm, Leadtek GeForce 8800 GTX 768Mb) with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.2+[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.9.1 without DSDT, kernel running in 32-bit. org.chameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386 npci=0x2000 darkwake=0 PCIRootUID=1</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> </dict> </plist> installed Extra kexts: AHCI_3rdParty_SATA.kext LegacyAppleRTC.kext EvOreboot.kext Marvell88E8056.kext FakeSMC.kext NVEnabler.kext IOAHCIBlockStorageInjector.kext NVEnabler64.kext JMicron36xATA.kext NullCPUPowerManagement.kext Everything seems to work correctly, but after installing Corel Painter 12, i launch it and try to draw with brushes and look the very slow performance of the brushes (even small size) they simply can not draw at all. On my White MacBook 2010 running on Mac OS X 10.6.8 brushes of Corel Painter 12 work much faster than my hacintosh, although performance of the my hacintosh PC a lot more than MacBook. I try install Corel Painter 11 and got the same result - very slow performance of brushes then draw them. Help me please to resolve this problem. Thanks. ----------------------------- small update: when i load in safe mode the brush performance is became normal ps: in Painter 12 then choose Preference->Performance->Cursor Type from "Enhanced brush host" to other type (ex. "Brush ghost") the brush performance is became normal. I think likely a problem in the video card driver, but i dont now in what... In my system settings is: Graphics Enabler - Yes, NVEnabler.kext and NVEnabler64.kext... Can this settings are conflict each other? But without NVEnabler64.kext the system can't properly recognise my video card. ps1: I think the problem in video driver and also because QuickTime Player then playing the video file in fullscreen mode have artifacts then i want to access to the its control panel, and try to switch between fullscreen mode and window mode... and a feeling that the whole system lacks a fluency in the interface, like all work fast, but not as smoothly as on my MacBook...