Jump to content

Help my Snow leopard menus are fading after successful retail install


paulette1234
 Share

4 posts in this topic

Recommended Posts

Successfully been using my hackintosh for a few months

Installed with Mod-CD and retail snow leopard from the following method...

http://www.insanelymac.com/forum/index.php?showtopic=269839'>http://www.insanelymac.com/forum/index.php?showtopic=269839

 

Ethernet fixed

Sound works poorly but not using it

Graphics worked perfect after a few fixes don't remember

 

Problem I can't solve is the fading of the menus,everything was good and now suddenly just the menus are fading

 

Screen resolution is perfect icons look same

Don't have a clue how to fix it. its probably simple I just don't know.

 

Motherboard Gigabyte G31M-ES2L

4 gigs ram

Geforce Nvidia 7600GT

 

 

 

http://www.insanelymac.com/forum/index.php?showtopic=269839

Link to comment
Share on other sites

Yes this is a very active page. Problem is that you give us little to help you with. You say this is a recent issue so the means of your install/kexts installed for your peripherals to work is useless. If you are not getting system errors like panics and ext. then maybe it is a hardware issue? A picture can help to show us exactly what you mean.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...