Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

ASUS GeForce GTX 560Ti 1GB DirectCU II TOP (SOLVED!)

4 posts in this topic

Recommended Posts

EDIT: The answer is often closer than you might think, Installer: http://www.osx86.net/downloads.php?do=file&id=2074


Follow the instructions in the installer. LION.


Mods remove link if not allowed. if so, others with same problem just search for "560ti" on osx86.net


Thanks for a great installer.



ASUS GeForce GTX 560Ti 1GB DirectCU II TOP (ENGTX560 Ti DCII TOP/2DI/1GD5)


Hey everybody!

I've been working for days on trying to get this card to work under Lion 10.7.2 now.

Device ID's has been tested, npci=1200 does not work either.


Does anyone have an idea what to do here?!? (driving me crazy) :help:

Ive compiled a DSDT under windows, theres also a precompiled DSDT at tonymacs site. Mobo is: ga-h57m-usb3


If anyone has it working with DSDT edits that 'be great, or if anyone can point me in the right direction atleast. :worried_anim:




Share this post

Link to post
Share on other sites

Nice Job !

Works on EVGA 560 TI

But i get freezes...


after fresh install without [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] nvidia plugins everything is fine ;o)

Share this post

Link to post
Share on other sites

Same card here and not working. What did you exactly do? Did you need to also install the Aty file in order the card to be recognized?


What i did:


Fresh install

Install 5xx enabler only

add pciroouid and graphicenablers on chameleon

and remove AppleUpstream....


Not working. Tried to add teh other file called Aty_something and nothing. Always booting but in 1024x768.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.