Jump to content

OsHEx

Members
  • Content count

    16
  • Joined

  • Last visited

About OsHEx

  • Rank
    InsanelyMac Protégé
  1. New Driver for Realtek RTL8111

    I have the latest beta, public beta 3. I can't seem to be able to load the kext! Tried with rootless and kext dev mode, no use. Works fine on yosemite. I usually don't test the beta releases but I've never had any problems with ethernet kext.
  2. Hey guys, ive had alot of freeze problems under lion as many others also have reported. After removing Firefox and updating Safari: no probs so far... except: I do notice however that when opening (after some random usage, mounting dmg / installing software etc) Disk utility hangs, as does System Preferences when going into Startup Disk settings. I have two bootable lion partitions on the same drive, could something like this be a cause of problems? Also, is it possible to remove ALL the kexts that is not needed on my system, if so how do i find out what i need|don't need? My setup: Lion 10.7.2 Vanilla kernel GA-H57M-USB3 User DSDT [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] install. 560 Ti
  3. EDIT: The answer is often closer than you might think, Installer: http://www.osx86.net/downloads.php?do=file&id=2074 Follow the instructions in the installer. LION. Mods remove link if not allowed. if so, others with same problem just search for "560ti" on osx86.net Thanks for a great installer. ASUS GeForce GTX 560Ti 1GB DirectCU II TOP (ENGTX560 Ti DCII TOP/2DI/1GD5) Hey everybody! I've been working for days on trying to get this card to work under Lion 10.7.2 now. Device ID's has been tested, npci=1200 does not work either. Does anyone have an idea what to do here?!? (driving me crazy) Ive compiled a DSDT under windows, theres also a precompiled DSDT at tonymacs site. Mobo is: ga-h57m-usb3 If anyone has it working with DSDT edits that 'be great, or if anyone can point me in the right direction atleast. Thanks /H
  4. Edit: solved, please remove mods
  5. Searched everywhere but couldn't find anything about this, can't find the shortcut anywhere in System Prefs and all I want is a different key for it! Any ideas would help, solutions or where to look. Thank you.
  6. Now i got this card working using opengl.framework from 10.5.5 but its lots of glitches using Logic pro etc. I made a custom dsdt for this card but still a no go. Please tell me there is a way, ive been working on this for a week now, and i dont want to use opengl.framework from 10.5.5. this is how it looks now when i used nvenabler. GeForce 9500 GT: Chipset Model: GeForce 9500 GT Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0640 Revision ID: 0x00a1 Displays: Acer P241W: Resolution: 1920 x 1200 @ 60 Hz Depth: 32-Bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Rotation: Supported QuartzGL: Supported Display Connector: Status: No Display Connected
  7. thanks, ill try it right away! This is what i get now with nvenabler: GeForce 9500 GT: Chipset Model: GeForce 9500 GT Type: Display Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0640 Revision ID: 0x00a1 ROM Revision: xx.xx.xx - internal Displays: Acer P241W: Resolution: 1920 x 1200 @ 60 Hz Depth: 32-Bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Rotation: Supported QuartzGL: Supported Display Connector: Status: No Display Connected
  8. EDIT 2: Got it working! Using: NVENABLER.KEXT NVIDIA 9000 Series Driver v2 Replacing OpenGL.framework with one from 10.5.5 Could someone please help me out! GPU: Asus 9500 GT 1GB , DVI VGA HDMI OSX: 10.5.8 Motherboard: P5E VM HDMI Ive read through the 9500 gpu thread but i cant find a solution for 10.5.8 or im just blind. *edit: Im sure im not the only one who would benefit from your help, as soon as i find/get a solution ill post it up here
  9. The NVIDIA 9500GT Thread

    Could someone please help me out, ive tried everything it seems. Asus 9500 GT 1GB DVI VGA HDMI OSX 10.5.8 P5E VM HDMI Feel so stupid for getting this card, i just want my mac to run smoothly
  10. Bump, we need serious help for those with 10.5.8 and up. if anyone has ideas shoot me a pm or post it here please
  11. After endless hours of searching I finaly thought i had found a solution to my problem, This thread by thestevo had a guide with working kexts for this card. I was extatic, but found out pretty soon that it just didn't work in 10.5.8. Now I figure alot of people would appreciate the assistance in on solving this issue. And if you share my problem, post here and share ideas etc Thanks Mb
  12. yes, could someone give us an update on recording? is it something being worked on? Thanks! =)
  13. ASUS P5E-VM HDMI

    Hi, I have this setup and had it working since about two years i think, Used this thread at first following user Allsop's visdom P5E VM HDMI Now, I can tell you that the kexts included there still works in 10.5.6. The question now is: I have this CPU. "Intel Core 2 quad Q6600 2.4Ghz" Should I follow this threads guide of BIOS settings? Is it of an importance? or will it have a possibility of damaging my CPU? I do not have any experience in overclocking so any information is helpful. Thank you Hi Enzo1 Seems you and i have a similar hardware setup (except for graphics) I use nvidia 8800GT. This is how you can do it: - Install with Kalyway 10.5.2 dvd choose custom - Disable EVERYTHING, except default vanilla kernel, and the extra fonts. - After installation. once in osx. I download the 10.5.6 combo update. Now before Installing it you need to open the terminal and run this command: "sudo -s while sleep 1; do rm -rf /System/Library/Extensions/AppleIntelCPUPowerManagement.kext; done" Without quotes! That will keep the os from not freezing during the update! After the installation DO NOT click restart! In a new terminal window, Type "nano /System/InstallAtStartup/scripts/1" Now Replace the line Dont Steal Mac OS X.kext with dsmos.kext Restart and boot with -v Then during boot-up the system will restart once, and then boot into osx as usual. When it comes to the graphics card you have, I don't know if there are drivers for it. I do however, know that there are drivers for the built in graphics X3500/G35 HERE! I did try those driver, Worked fine except no Quarts Extreme. If you have more questions feel free to ask.
  14. Im sad guys. I get Disc read error I/O -36 all the time and I have had this problem even after formatting and reinstalling, So how can I fix this!? Should I use FAT32 instead? I Use Journaled HFS+ now. Oh, and I use Vista on the same hard drive.
  15. I have had this problem even after formatting and reinstalling, So how can I fix this!? Should I use FAT32 instead? I Use Journaled HFS+ now.
×