Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

GeForce 8800 GTX + Flash + Lion + Chameleon 2.1

7 posts in this topic

Recommended Posts

Ho un problema nel configurare la scheda grafica in questione, ovvero:


ho installato lion con Chameleon 2.1 ed Extra Folder.

Ho aggiornato a Lion 10.7.2 con successo.

Per fargli riconoscere la scheda video ho rimosso i due file






da sistema/libreria/extensions


ho inserito in org.chameleon.Boot.plist questo:



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<key>Kernel Flags</key>
<key>Graphics Mode</key>


Ora la risoluzione la tiene e mi fa scegliere tutte le altre, solo che quando vado su Safari tutti i siti in flash non funzionano e siti come twitter o google preview vanno in refresh continuo (fino a provocare la segnalazione errori). Ho provato con Firefox e mi da lo stesso errore.

Ho rimosso GraphicsEnabler, perde la scheda video dal sistema, perde la risoluzione ma flash e i siti internet funzionano bene...


Qualcuno sa come posso risolvere?

Grazie mille ragazzi

Share this post

Link to post
Share on other sites

è successo anche a me appena installato Snow Leopard e Firefox

non credo sia un problema di scheda video ma di plugin di Firefox tipo Flash Player e similari

prova a controllare quelli, secondo me risolvi

a me non apriva Itunes e andava in crash...poi ho installato Flash ultimo e si è sistemato tutto

Share this post

Link to post
Share on other sites

ho disinstallato e reinstallato il flash player... ma il risultato non cambia... ho risolto più o meno con youtube abilitando l'html5 video... :S

attendo novità! :)

Share this post

Link to post
Share on other sites

RISOLTO... o meglio: Installato Chrome.


I driver grafici della Nvidia GeForce 8800 GTX preinstallati in Lion hanno problemi di rendering nel modulo javascript e flash di Safari e Firefox, che riavviano le pagine con script... e solo per questa scheda video.

L'unico modo per aggirare il problema è stato installare Chrome che usa librerie sue e non va a collimare con quelle del sistema.

Che sfiga! :P

Share this post

Link to post
Share on other sites

potresti levare il graphics enabler yes ed usare una stringa efi. cerca il software GFXUTIL che ti fa generare una stringa apposita per la tua vga ( c'è da smanettare 3 minuti con il terminale). Ma magari con la stringa efi poi funziona tutto alla perfezione.

Share this post

Link to post
Share on other sites

allora sono riuscito a inserire il "device properties" della mia scheda sul plist di chameleon, ho rimosso eventuali modifiche hw... ora penso che safari crasha perché non trova gli nvidia kext che ho eliminato. Penso sia quello il difetto... ora provo a reinserirli tramite kext wizard dal mac portatile che ho... e vediamo se va! :D

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MetalBreaker
      I noticed some weird behavior with macOS High Sierra. This system was working just fine on Sierra 10.12.5, until I decided to update to High Sierra (10.13.3). The upgrade process went mostly fine I guess, but it got stuck in an infinite spinning wheel which would just keep overlapping. I went into verbose mode, and sure enough, I found "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0" repeating over and over along with ACM errors... I'm really lost right now. I can boot in recovery mode and safe mode just fine, when the graphics drivers aren't loaded. Web drivers aren't installed. I installed NvidiaGraphicsFixup, but it didn't fix the issue. I tried deleting the native graphics drivers from macOS and installing web drivers, but it didn't help.
      SMBIOS: iMac13,1
      Graphics card: ASUS GT630-2GD3 (It's a Fermi card and it needs injection, so I modified my DSDT. Full graphics acceleration worked in Sierra. No Clover injection. I tried using Clover injection instead, I saw no difference.)
      CPU: Intel Core i3-3210, iGPU disabled in UEFI

      All kexts updated to their latest versions, along with Clover.

      For more info, you can refer to the GitHub issue where I posted it. https://github.com/lvs1974/NvidiaGraphicsFixup/issues/3
      Any help would be appreciated.
      Thank you for your time!
    • By yaoqb
      i have strange glitch problem on my fresh 10.13.2 install
      the glitch trigered randomly
      it may start from subtitle video from firefox or some transparent panel from a program like clover configurator
      then the whole desktop will have the graphic glitch every program will be affected
      the glitch may clear when toggle the program window zoom in and out but will be likely popup again until restart the system
      the glitch can even be captured by the system's own screenshot short cut
      the following method i try didnt work
      nvidia webdriver latest lilu with NvidiaGraphicsFixup different powermanagement setting

    • By LuCyr04
      Hi guys, I have a weird problem using an Xeon E5450(775 modded) with nvidia card(8600gt & Quadro 580 FX same problem).
      First I want to say that in windows I don't have any problem, so it's not something about compatibility.
      When I try to boot in macOS with this cpu and nvidia video card I get only a glitch displayed(see attachments), the computer isn't froze, I can access it with ssh or file sharing, only no image.
      If I boot with nv_disable=1 flag I get image(no acceleration of course) and everything's fine.
      I tried the cpu on 2 different boards and 2 different nvidia cards and the problem is the same.
      With amd video card I don't have this problem.
      What I tried and failed:
      Deleting injection from dsdt and injecting or not injecting with clover.
      Using nvidia web drivers.
      Changing CPU settings from bios, like virtualisation, speedstep etc.
      Different macos versions(10.11, 10.12, 10.13)
      The hack I want to use with this CPU is the Desktop from signature, I can provide dsdt or entire efi if it's needed but I don't think it matters since I have the same problem with 2 different boards and 2 different nvidia cards.

    • By Ron Lemmens
      Since I've installed a new GTX 1050ti I'm experiencing strange graphic glitches, e.g. some parts of application screens get scrambled (graphic noise), see attached example where the same page is loaded in both Firefox (scrambled on the left) and Safari (normal on the right).
      I had to upgrade to a newer graphics card because my old GTX 660 was no longer supported in MacOS 10.13 High Sierra.