Jump to content
Sign in to follow this  
MasterLen

GA-Z68X - Wake from Sleep-USB issues

4 posts in this topic

Recommended Posts

Hi guys,

 

is there any fix for the usb issues after wake from sleep with this MB?

I already tried different dsdt mods but I can't find any solutions.

 

Issues:

 

1. I always have to replug my Apple Aluminium Keyboard after wake from sleep!

2. Bluetooth reconnects after a while( 15 seconds). I am using an Apple Bluetooth module, with magic trackpad and magic mouse.

3. Other usb equipment sometimes have to replugged too...

 

 

i appreciate your help!

 

Thanks and best regards from Berlin.

Share this post


Link to post
Share on other sites
Advertisement

anyone with the same issue with gigabyte Z68X chip?

 

Is there anyone out there with 100% sleep and wake possibility with Z68X chips?

Share this post


Link to post
Share on other sites

Same here on Z68. The system also takes a very long time to shut down from that state. Apparently a fix is being worked on, seems everybody with a Z68 based Gigabyte board is having the same problem.

Share this post


Link to post
Share on other sites

Take a look at my guide:

http://www.tonymacx8...p?f=168&t=49873

 

A lot of the issues (especially network related sleep issues) can be resolved with a simple change NIC's, I disabled my onboard and using a Marvell Yukon based Rosewill card. This has built in drivers, no needing to fidget with anything.

 

A separate DSDT issue is being worked on but no timetable on the issue over at Tonymacx86.

 

I do have 100% sleep no issues, just not auto-sleep (it's delayed by ~1.5 hours lol). The DSDT fix might fix that, but for now no issues. Apple Keyboard too, though that is tricky and can be dependent on many factors (also look on tonymacx86)

 

Update: Fixed link, somehow got wrong...

Edited by Philz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×