Jump to content

Help for the beginning


5 posts in this topic

Recommended Posts

Hello to all!

Excuse my english but i hope to write good!

I have discovered this kind of modification now and i am very curious to try it!

I have tried to install lion for a original dvd with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url],efi,ect with no success and so i tried the easy way to use a mod like iaktos.

In the first time i tried the iaktos l2,when i reboot after the installation i select lion partition from chamaleon boot the apple logo with a circle on the bottom stop in 1 minute.

The second time a tried iaktos s3,when i reboot after the installation i select the leopard partition but in the screen i have the apple logo and if i press the power button the system shutdown immediatly.

For install i boot from the dvd,i install it with default option in partition journaled e after i reboot with the installation partition.

My system is an asus k53s with i5,geforce gt 520 mx,4gb ram.

I read about graphic problem with my card.

I have no idea what i wrong!

Thanks to any reply!

Link to comment
Share on other sites


  • Create New...