Jump to content

teeodor

Members
  • Content Count

    223
  • Joined

  • Last visited

About teeodor

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. teeodor

    UEFI Boot

    Today i see one important thing in colver--about. When i boot with uefi i have efi revision 2.00 and firmware american megatrends rev 4.635 when i boot with efi i have efi revision 2.70 firmware clover rev 1.4658
  2. teeodor

    UEFI Boot

    The last, i've updated with clover configurator. I think it's a uefi driver problem, maybe chipset driver
  3. teeodor

    UEFI Boot

    I use this configuration from many years without problem. The problem start after update clover
  4. teeodor

    UEFI Boot

    Hi, i have a problem with boot in my asus k53sc after a clover update. Now i boot normally with normal boot, but if i want to boot up with a uefi boot doesn't work. The countdown is slowly and than the screen became black and after some second the notebook restart. I have tried my times to delete al files in esp and install clover, i have this problem about 1 month and than i have updated clover many times, but i can't solve this problem. Thanks to any reply
  5. teeodor

    Avvia con clover

    Oggi mi sono accorto che se faccio l'avvio normale ,non da uefi, funziona
  6. teeodor

    Avvia con clover

    Già fatto ma niente, quello che mi fa strano è che il countdown di 5 secondi è lento. Ogni numero dura 2 o 3 secondi
  7. teeodor

    Avvia con clover

    È quello che ho fatto subito
  8. teeodor

    Avvia con clover

    Ciao a tutti, ho una seccatura che non riesco a risolvere sul mio Asus. Sono anni che lo uso con i vari osx e clover, 2 settimane fa dopo un aggiornamento di clover non riesco più ad avviarlo, mi carica clover e quando fa il countdown di 5 secondi per caricare osx 10.13 ci mette più del doppio e poi si riavvia. Con la chiavetta USB si avvia tranquillamente, ne ho provate di ogni, anche cancellare i file della ESP e copiarli quelli della chiavetta ma niente. Non ci capisco più
  9. teeodor

    Asus k53sc high sierra problema uefi

    Ah, un ultima cosa Se chiudo lo sportello il pc si spegne lo schermo ma non va in sleep, poi se riapro lo schermo rimane spento e non ho modo per riattivarlo
  10. teeodor

    High sierra e ATI HD 4500

    Le preparazioni le ho fatte tutte, è che se poi non si avvia mi servirà un bel po' di pasta fissan
  11. teeodor

    High sierra e ATI HD 4500

    Ciao a tutti! Volevo fare l'upgrade del mio desktop a high sierra con grafica ATI. Prima di farlo partire mi sono fermato perché mi è sembrato che non avessi fatto l'aggiornamento a sierra per incompatibilità. Sapete se è possibile installare high sierra con questa scheda?
  12. teeodor

    Asus k53sc high sierra problema uefi

    No, è la prima cosa che ho guardato. Secondo me è qualcosa sul kext per il touchpad elan
  13. teeodor

    Asus k53sc high sierra problema uefi

    Esatto, ha funzionato perfettamente! C'è una ultima cosa che non sono mai riuscito a risolvere. Perché se schiaccio shift(quello di destra)+canc mi mette e toglie il muto?
  14. teeodor

    Asus k53sc high sierra problema uefi

    Non so, probabilmente mi serviva in precedenza. Se non serve lo tolgo. Quegli errori sull'usb sono risolvibili? Sono dati dalla usb3? Togliendolo non parte il boot
  15. teeodor

    Asus k53sc high sierra problema uefi

    Ti allego anche un errore che ho sempre avuto nel boot se ti può essere utile HackInfo_Report.zip
×