Jump to content

In need of help


3 posts in this topic

Recommended Posts

Hey guys. I have the following PC:

AMD Athlon II X4 635 2.9GHz

MSI 760GM-P35 mobo

2GB of RAM (being upgraded to 6 soon)

Radeon HD4650


I am trying to install iATKOS S3 V2 (don't ask me to install anything else, especially not retail because it is not an option for me right now) and every time I try to install it I get "Still Waiting for Root Device". How can this issue be fixed? I have tried both IDE and AHCI modes of my HDD and still get the same result.

Link to comment
Share on other sites

The problem with getting a useful answer (or any answer) this type of question is that most experienced users run retail OS X and don't know anything about iATKOS and so you are left at the mercy of other newbies like yourself. The same goes for questions about other noob magnets such as [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]/Multi/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], Kext Utility/Wizard and OSX86Tools.


The scene is divided in two. Come to the dark side, we have cookies.


Does this happen on first boot after installing, or when booting the iATKOS DVD?


If it happens when booting the DVD then it's possible that iATKOS doesn't have any driver for your SATA controller. Try switching ports (HDD on port 0) or try the off-chipset SATA controller if your board has one. These are usually identifiable by different colored SATA ports.


If it happens after installing, that means the iATKOS DVD has a driver for your SATA controller (otherwise you would not be able to install it at all) but you didn't select it in the customize section before installing.


From a quick Google, your motherboard has the SB710 Southbridge. I don't know anything about driver availability or compatibility for that part.

Link to comment
Share on other sites


  • Create New...