Jump to content

GTX 295 on MacOSX Lion 10.7.2


xldrx
 Share

4 posts in this topic

Recommended Posts

  • 2 weeks later...

Strangely enough my Asus ENGTX295 works out of the box in lion 10.7.2.

I've installed a fresh copy of lion 10.7.2 (no upgrade) on a formatted partition.

And it seems to detect both gpu's :/

 

No graphics enablers or injectors or efi strings...

Also I'm using the vanilla drivers which came

It's just that my VideoRAM is detected as 8MB.

 

I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from tonymacosx86 to create a standalone 10.7.2 usb installer.

The only thing I did was apply the 10.7.2 mbr patch (google it).

 

The funny thing is, when I use my custom EFI string, it locks up (hard) on the login screen.

I'm going to check out my system profiler and see what it says about my gnu's.

 

Maybe I can create a custom plist with altered VideoMemory then I'll post it here.

Link to comment
Share on other sites

  • 2 weeks later...

Strangely enough my Asus ENGTX295 works out of the box in lion 10.7.2.

I've installed a fresh copy of lion 10.7.2 (no upgrade) on a formatted partition.

And it seems to detect both gpu's :/

 

No graphics enablers or injectors or efi strings...

Also I'm using the vanilla drivers which came

It's just that my VideoRAM is detected as 8MB.

 

I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from tonymacosx86 to create a standalone 10.7.2 usb installer.

The only thing I did was apply the 10.7.2 mbr patch (google it).

 

The funny thing is, when I use my custom EFI string, it locks up (hard) on the login screen.

I'm going to check out my system profiler and see what it says about my gnu's.

 

Maybe I can create a custom plist with altered VideoMemory then I'll post it here.

 

@MastaG, post (here or PM me) your working Asus ENGTX295 GFX strings.

Link to comment
Share on other sites

 Share

×
×
  • Create New...