Jump to content

Sound problem - ALC892 on p8p67


sadasdsa
 Share

4 posts in this topic

Recommended Posts

Hi, after i installed one lion distro i didn't have any sound.

 

I installed alc enabler, hda rollback and alc892 kext from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and sound works.

 

But after that, 'loginwindow' and 'systemuiserver' processes start leaking memory (each 1-2gb after 30min of usage) and system hangs on some dialogs and functions like flash video, or clicking on mp3 file when it needs to generate a thumbnail in finder.

 

I also tried deleting all alc related kexts and putting voodoo kext and i get the same memory leaks with sound working but with background noise.

 

Please help...

Link to comment
Share on other sites

I used blangsak v3 lion installation. Everything worked when i got it to boot except sound.

 

I just tried andys pack for my mobo (deleted [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] alc kexts first), and i couldnt boot after but i fixed it. Sound still works the same and memory is leaking like crazy so nothing changed :/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...