Jump to content

USB Keyboard and Mouse failure


level70steve
 Share

1 post in this topic

Recommended Posts

Hey, all! I ran the ISO of "iPC_OSx86_10_5_6_Universal_PPF5_Final" on my eMachines W3502 with the "-f" option. I was able to type that in and get Apple running. However, I was no longer able to move the mouse nor use my keyboard. This happened when the first Mac OS X dialog appeared. I was stuck and had to re-boot. Is there a distro that will get me to use a USB keyboard and mouse to install Mac? I even tried a USB to PS/2 adapter to see if that was enough to get my mouse going and it was obvious that didn't go well either.

 

My other specs include Intel D101GGC, 1536MB memory, nVidia GeForce 8600GTS card (256MB), and 3.2GHz one-core Celeron D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...