Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  

USB 2.0 wird nicht erkannt!



ich habe Lion 10.7.1 installiert hat auch super geklappt aber wenn ich ohne -f starte das heißt nur mit dem cache denn habe ich nur USB 1.1! Wenn ich alle kexte lade also mit -f dann gehts!

Dann wird auch die AppleEHCI mit geladen!

USB Fix habe ich! hier mal ein auszug aus dem Bootscreen!


Customizing SystemID with : 643bdd47-2560-dc11-b3e0-4b58060cfa36

ACPI table not found: DSDT.aml

ACPI table not found: SSDT.aml

FADT: Restart Fix applied!

FADT: Restart Fix applied!

Starting Darwin x86_64

EHCI controller [8086:27cc] at 00:1d.7 DMA @dbeffc00

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Lösche mal /System/Library/Caches/com.apple.kext.caches (den ganzen Ordner).

Dann wird der Cache neu aufgebaut.

Hast du irgendwelche Kext in dem Chameleon Extra? Besser alles in /S/L/E kopieren.

Auch USECACHE option von Chameleon (falls in der org....plist vorhanden checken und auf No stellen falls auf Yes ist)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.