Jump to content

Unable to boot from Myzar 10.4.5 or Jas 10.4.7 DVD


4 posts in this topic

Recommended Posts

I am unable to boot from either Myzar 10.4.5 or JaS 10.4.7 DVDs on my new PC. I was able to install OSX86 on my older machine using Myzar DVD so I know it works.


Here is the confg of my new PC


CPU - Intel EX6400 @ 2.13 GHz

MotherBoard - P5N32-SLI SE Delux

GPU - ATI Radeon x1600 PRO PCIe


Seagate IDE Disk - 200 GB


I burnt the DVD using Nero 7.


When booting from the DVD the machine reboots right after the Apple logo screen is displayed. I have tried -x, -v and platform=X86PC switches.


Does anyone have any idea why this is happening?


Any help is appreciated.



Link to comment
Share on other sites

Have you tried installing any kind of Windows or Linux operating system? Just to sort out problems with the hardware. Spontaneous reboots are often a sign for not correctly installed cooling devices.






I have Ubuntu, Vista RC1 and Windows XP installed on my system I don't think this is related to any device. The CPU temperature is 33 C at most. As soon as the mac kernel loading message is displayed the screen goes blank and the computer reboots.


Um, try turning one core off


I didn't see any such option in my BIOS.

Link to comment
Share on other sites


  • Create New...