Jump to content

Can't get HD to boot


3 posts in this topic

Recommended Posts

Well, I built the $199 Special:


- ASRock P4Dual-915GL Motherboard

- Intel Celeron D 340 2.93Ghz / 256K Cache / 533 FSB / Socket 478 / Processor

- CompUSA ATX Case w/400 watt P4 PS

- 2x128 PC-2700 RAM (to be replaced with 2x256mb or 1x512mb DIMM when system works)

- Creative Labs 5x DVD Drive

- Apple/Maxtor 20gb IDE Drive


I only had to buy the top three items for a total cost of $140.00


But, I cannot get the system to boot from the DeadMoo image.


1. I tried DD on Windows, it kept reporting that the Source Image was in use and could not be opened.


2. I copied the DeadMoo image to my G4 and tried Disk Utility. When put in the PC, it wouldn't boot.


3. I tried DD on the G4, and when I put it in my PC, it wouldn't boot.


4. I tried using VMWARE and mounted the 20gb drive as a physical drive, and also mounted two copies of the DeadMoo image. One to boot from, and the other to image from. When I put the HDD in my PC, it wouldn't boot.


I'm stuck.


What can I do to make this system boot?



Link to comment
Share on other sites


  • Create New...