Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
emac700

[Aiuto]Hackintosh su P8p67 pro rev 3.1

28 posts in this topic

Recommended Posts

Intanto grazie a chi mi aiuterà ha risolvere il problema.

Come da titolo, domani dovrei acquistare il seguente hardware per il mio primo hackintosh (cambierò la firma appena avrò l'hackintosh finito):

 

Cpu intel core i7 2600K

Gpu club3d ati 6870 1Gb di memoria (ho preso questa perchè effettuando le ricerche sul forum dovrebbe essere riconosciuta come nativa su mac os x 10.6.6 o superiore)

alimentatore corsair gs 600w

Ram DDR3 corsair Vengeance codice CMZ8GX3M2A1600C9B 1600MHz 8GB (2x4GB) CL9 dovrebbero essere ad 1,5 v

Hard disk seagate ! TB Sata 3 7200rpm

masterizzatore interno samsung sata

e infine scheda madre l'asus p8p67 PRO che purtroppo trovo solo in versione REV 3.1 e qui sorgono i dubbi.

 

A quanto ne ho capito quel 3.1 si riferisce al diverso controller usb 3 (per l'esattezza asmedia ivece di nec) premesso che nel forum di insanelymac non trovo il dsdt per questa scheda madre (e già la cosa mi dispiace) ho paura che ha differenza della rev3.0 l'usb 3 non solo non funzionerà, ma potrebbe crearmi diversi problemi (ad es KP o instabilità varia) cosa sapete voi al riguardo?

Qualcuno di voi sà se esiste qualche kext usb 3 per asmedia?

avete qualche consiglio darmi per la configurazione?

 

PS: la scelta sulla motherboard asus p8p67 pro è stata fatta in virtù di un futuro sli (spero che le nvidia serie 5xx o 6xx saranno supportate nativamente in futuro).

Share this post


Link to post
Share on other sites
Ti manca il TAG aggiungilo

Il tag lo sistemato, potresti dirmi se quantomeno riesco ad installare snow leopard o lion su questa MB senza nessun problema oltre all'usb3?

Share this post


Link to post
Share on other sites
con una piccola ricerca troverai addirittura delle guide.... quindi vai tranquillo!!

il problema e che parlano di p8p67 pro REV 3.0 è ho paura che appena installo i pacchetti della guida mi si installa pure il dsdt con le chiamate per l'usb 3.0 è ciò potrebbe portare ad un Kernel panic.

in ogni caso ho già ordinato il computer (di fatto le REV 3.0 sono introvabili).

se sai qualche cosa al riguardo informami.

Share this post


Link to post
Share on other sites
il problema e che parlano di p8p67 pro REV 3.0 è ho paura che appena installo i pacchetti della guida mi si installa pure il dsdt con le chiamate per l'usb 3.0 è ciò potrebbe portare ad un Kernel panic.

in ogni caso ho già ordinato il computer (di fatto le REV 3.0 sono introvabili).

se sai qualche cosa al riguardo informami.

 

 

ci sei riuscito ad installare Lion sulla 3.1 ?

Share this post


Link to post
Share on other sites

allora per ora sono sotto snow leopard e ho seguito la guida di andy, più tardi dovrebbe arrivarmi l'adattatore wi-fi compatibile con mac os x e proverò a installare lion.

penso che lunedì dovrei avere tutto pronto appena risolvo tutti i problemi (usb 3 esclusa) ti scrivo tutti i passaggi.

Share this post


Link to post
Share on other sites

allora....

oggi ho messo SL tutto aggiornato tutto funzionante tranne le USB 3.0

sei riuscito a farle andare?

devo dire che ho avuto diversi problemi ma alla fine sono riuscito a risolverli.

 

Se provi Lion fammi sapere, io per il momento non ho il coraggio hehe

Share this post


Link to post
Share on other sites

niente, neanche a me funzionano le usb 3 e a dirla tutta anche il bluetooth non funziona granchè bene*.

sto copiando alcuni files e nel frattempo sto creando la partizione con l'installer di lion e tutto il necessario, per lion non sto seguendo le guide in rete ma sto cercando di adattarle alle mie esigenze.

 

 

 

 

 

 

 

* avevo installato windows 7 in una partizione dopo aver sistemato alcune cose ho fatto il boot su mac os e il bluetooth funzionava, dopo aver spento il computer il bluetooth non funziona più =(

Share this post


Link to post
Share on other sites
mi sa che sta p8p67 pro 3.1 è proprio na sola :)

forse era meglio che compravo un altra scheda madre

 

cmq se risolvi qualcosa aggiornami per piacere :D

No la scheda è ottima =).

Aggiornato a lion....

Funziona tutto :D.

alla fine ho seguito la guida di andy e davvero sono sorpreso... funziona anche il bluetooth

 

funzionano anche le usb 3=)

Share this post


Link to post
Share on other sites

eh troppo tardi :)

 

non ho resistito e ho aggiornato a Lion seguendo un altra guida :(

 

al momento sono su 10.7.0 ma ancora niente USB3 e niente Bluetooth

provo ad aggiornare a 10.7.2

 

hai messo qualche kext per USB3 e Bluetooth?

in tal caso mi faresti uno zip? ;)

 

in caso contrario vedo che succede con l'aggiornamento a 10.7.2

Share this post


Link to post
Share on other sites
eh troppo tardi ;)

 

non ho resistito e ho aggiornato a Lion seguendo un altra guida :P

 

al momento sono su 10.7.0 ma ancora niente USB3 e niente Bluetooth

provo ad aggiornare a 10.7.2

 

hai messo qualche kext per USB3 e Bluetooth?

in tal caso mi faresti uno zip? :)

 

in caso contrario vedo che succede con l'aggiornamento a 10.7.2

ho semplicemente installato il pacchetto linkato nel primo post di quella guida

Share this post


Link to post
Share on other sites

l'aggiornamento di Lion è andato a buon fine ma niente USB 3 e Bluetooth

ho provato con qualche Kext senza risultato

alla fine ho lanciato il file che mi hai segnalato e i Kernel Panic hanno fatto faville huauhuha :)

 

Ora sto ripartendo da zero con la guda che mi hai segnalato e spero di ottenere il tuo stesso risultato :P

 

che pazienza che ci vuole! hehe :)

 

l'aggiornamento di Lion è andato a buon fine ma niente USB 3 e Bluetooth

ho provato con qualche Kext senza risultato

alla fine ho lanciato il file che mi hai segnalato e i Kernel Panic hanno fatto faville huauhuha :)

 

Ora sto ripartendo da zero con la guda che mi hai segnalato e spero di ottenere il tuo stesso risultato :P

 

che pazienza che ci vuole! hehe :)

Share this post


Link to post
Share on other sites

la guida che mi hai segnalato è perfetta :P

non ho avuto problemi di installazione e tutto funziona bene

 

solo un piccolo neo

non fa il boot da HDD

 

ho un Green Western Digital con i settori a 4K e nonostante abbia provato tutte le soluzioni proposte nel forum non sono riuscito a fargli fare il boot

 

alla fine ho preso una pennetta con chameleon e la lascio inserita fino a quando non cambierò hdd.

 

questo era per il mio socio ma ne ho già ordinato uno uguale ma con HDD diverso per me :(

 

in ogni caso

grazie del supporto :)

Share this post


Link to post
Share on other sites

mi è successa una cosa strana :D

 

due pc identici con p8p67 pro 3.1

stessa ram

stessa scheda video

stessa installazione

 

su uno funzionano le usb 3.0

su l'altro no

 

ho controllato il chip è lo stesso Asmedia

 

ho reinstallato tutto già diverse volte a causa dei numerosi e disparati tentativi

 

ho controllato la versione del bios è la stessa e anche tutte le impostazioni

 

se qualcuno ha un idea mi piacerebbe ascoltarla

Share this post


Link to post
Share on other sites
mi è successa una cosa strana :P

 

due pc identici con p8p67 pro 3.1

stessa ram

stessa scheda video

stessa installazione

 

su uno funzionano le usb 3.0

su l'altro no

 

ho controllato il chip è lo stesso Asmedia

 

ho reinstallato tutto già diverse volte a causa dei numerosi e disparati tentativi

 

ho controllato la versione del bios è la stessa e anche tutte le impostazioni

 

se qualcuno ha un idea mi piacerebbe ascoltarla

 

Sicuro che la usb3 funziona? Mi sembra tanto strano.... gli hai attaccato un hd usb3 per provare? Te lo dico perché il kext che usate è per il chipset della nec e non asmedia. Kext per il asmedia che io ne sappia non esistono così come la possibilità che funzioni, ma spero di sbagliarmi :D

 

Pure io che ho un chip asmedia se installo il kext del nec vedo le porte usb3... ma poi ovviamente non funzionano :(

Share this post


Link to post
Share on other sites

Ciao a tutti, scusatemi, nella configurazione in firma, ho sostituito MB e CPU con una P8P67 pro rev. 3.1 e i7 2600k.

Ho anche acquistato un nuovo HD da 1TB.

Per installare in precedenza, avevo seguito questa guida:

http://tonymacx86.blogspot.com/2011/07/xmo...x-107-lion.html

 

Adesso mi ritrovo con un disco vuoto e con un altro con due partizioni, su una il vecchio Lion funzionante sul vecchio hardware, ed una con l'installer.

 

Non riesco assolutamente a capire come installare sul nuovo hrdware.

Mi potete aiutare per favore?

Grazie a tuti in anticipo.

Share this post


Link to post
Share on other sites

Sheldon Cooper basta che segui la guida che è stata postata nella pagina precedente :P

 

____

 

 

sono riuscito a risolvere il problema delle USB 3.0

basta scaricare USB 3.0 Boost Full Package Version V1.00.05 per la mobo Maximus (va bene anche per la P8P67 Pro Rev 3.1) per Windows (io Win7 64Bit) dal sito Asus e installarlo (ovviamente dovete avere un HDD sulla stessa macchina con installato e funzionante Win7 64Bit per esempio)

Tale applicazione installa il driver per Win7 dell'USB 3.0, un nuovo Firmware per il controller Asmedia (che è la chiave della soluzione), e il programma USB 3.0 Boost che non so nemmeno a cosa possa servire.

Una volta fatto l'aggiornamento del Firmware basta che riavviate la macchina e caricate Lion (non funziona su Leopard e Snow Leopard e su Mountain Lion ancora non si sa).

 

Sostituite i kext PXHCD.kext.tar e iousbfamily453.4.2.dmg

rparate i permessi con Kext Utility o similare

riavviate

USB 3.0 Funzionanti

 

non so se vadano alla velocità delle 3.0 percè non ho nessuna periferica che la sfrutta ma almeno ci posso collegare quelle con versioni USB precedenti invece di avere le porte morte.

 

Good Luck :P

 

se qualcuno riuscisse a risolvere il bluetooth, che quando uso un mouse bluetooth di tanto in tanto va a scatti, sarebbe cosa molto gradita

Share this post


Link to post
Share on other sites

ATTENZIONE!!! non installate gli aggiornamenti del bios alla ver 3xxx io purtroppo ci sono cascato e adesso non funziona più ne il dsdt ne l'audio,

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×