Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
panoss

Vram logic 9

5 posts in this topic

Recommended Posts

Hi, I'm trying to install logic pro studio 9 on my not, but when i start the installation it gives me the error: " vram=0"

I serch in many topics and the only solution i find is delete a hardware control file, but it is impossible to delete (error 61). Someone have other solution?

thanks and sorry for my bad english!

Share this post


Link to post
Share on other sites

i had this same exact issue, its for cards that either require vram (ram from the system to be used solely for video) or for cards that don't support QE/CI.

in order to get around this, open the logic disk and view hidden files on it, find the logic install.pkg and open it with pacifist. then delete the systemreq.plist file and quit pacifist. now you will be able to install without the check in place. i have found that on my girlfriends laptop (required this hack) that logic behaves just fine, but icons for virtual instruments fail to load, and the system lags if you watch automation on faders. other than that its 100% fine. if you need more in depth assistance just ask

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×