Jump to content

[Info] Lion su Extensa 5220 si può?


61 posts in this topic

Recommended Posts

Buongiorno a tutti signori! Ormai è parecchio che il mio Acer Extensa 5220 riportato in firma mi serve fedelmente senza andare incontro a troppi problemi, ma è orami arrivato il momento del formattone tattico. E allora eccomi qua dato che devo ricominciare tanto vale ricominciare in grande! Da altrettanto temo sono però assente dalla scena osx86 chiedo dunque delucidazioni. Si può o non si può mettere sul mio bimbo lion? questo è il dilemma. Attendo notizie dei più informati grazie in anticipo =)

Il linea di massima si, bisogna vedere come reagirà l'intel celeron

 

La scheda video va anche su lion, ti resta da controllare l'audio e lan/wifi

 

I miei dubbi riguardavano infatti soprattutto il processore... Beh tenteremo =) male che vada sarò qui a rompere le scatole per chiedere aiuto xD

  • 2 weeks later...

l'acer extensa va su lion, ci sono tutti i kext anke per lion ma non farlo io l'ho provato un po (sul mio vecchio acer extensa 5220) va di una lentezza assurda, quindi ho rimesso mac os snow leopard e va una favola, meglio che con windows 7!

ps: io ho aggiunto 512mb di ram e un hd da 150gb

l'acer extensa va su lion, ci sono tutti i kext anke per lion ma non farlo io l'ho provato un po (sul mio vecchio acer extensa 5220) va di una lentezza assurda, quindi ho rimesso mac os snow leopard e va una favola, meglio che con windows 7!

ps: io ho aggiunto 512mb di ram e un hd da 150gb

 

concordo sul mio extensa 5620 lion si installa ma ci deve essere qualcosa che non combina

ho degli impuntamenti blocchi di un secondo chissa speriamo in qualche aggiornamento!!

un saluto a tutti!!

  • 2 weeks later...
Buongiorno a tutti signori! Ormai è parecchio che il mio Acer Extensa 5220 riportato in firma mi serve fedelmente senza andare incontro a troppi problemi, ma è orami arrivato il momento del formattone tattico. E allora eccomi qua dato che devo ricominciare tanto vale ricominciare in grande! Da altrettanto temo sono però assente dalla scena osx86 chiedo dunque delucidazioni. Si può o non si può mettere sul mio bimbo lion? questo è il dilemma. Attendo notizie dei più informati grazie in anticipo =)

 

Ciao Razorbac...

Ci hai poi provato e ci sei riuscito a mettere Lion su Extensa 5220 ??

 

Io ho provato adesso, utilizzando la guida di FIOX89,

installando da pennina USB, con smbios per MACKBOOK 4,1 e con MACH_KERNEL quello per ATOM 10.7.1 che si trova su Kexts.com

 

Completo l'installazione, ma il problema ce l'ho al riavvio, cioè quando avviando da pennina , devo avviare la partizione dove c'è Lion installato.

 

Se avvio in -V mi carica i kext e poi mi rimane lo schermo nero e non succede niente.

 

Stessa cosa avviando in -X

 

L'installazione invece si avvia senza problemi anche non in -X.

 

Hai qualche news / consiglio da darmi ?

 

Grazie mille.

Ciao ciao.

 

 

P.S.= Chiaramente avvio con arch=i386

Buongiorno a tutti signori! Ormai è parecchio che il mio Acer Extensa 5220 riportato in firma mi serve fedelmente senza andare incontro a troppi problemi, ma è orami arrivato il momento del formattone tattico. E allora eccomi qua dato che devo ricominciare tanto vale ricominciare in grande! Da altrettanto temo sono però assente dalla scena osx86 chiedo dunque delucidazioni. Si può o non si può mettere sul mio bimbo lion? questo è il dilemma. Attendo notizie dei più informati grazie in anticipo =)

a quanto pare no ma ti basta prendere un processore che va dal t2310 dell'extensa 5620z

o qualcosina in più e si può fare ho appena provato sul 5220 un t5750 e funziona una meraviglia

si trovano anche con 30 euro dagli un'occhiata ne vale la pena!!

un saluto a tutti!

a quanto pare no ma ti basta prendere un processore che va dal t2310 dell'extensa 5620z

o qualcosina in più e si può fare ho appena provato sul 5220 un t5750 e funziona una meraviglia

si trovano anche con 30 euro dagli un'occhiata ne vale la pena!!

un saluto a tutti!

 

 

Ciao Bedu.

In effetti per quel poco che costano, potrei pensare alla sostituzione del processore.

Il t5750 l'avrei trovato a 30,00 + 6,00 di spedizione.

 

Però la domanda è questa.... OT .

 

Sulle compatibilità dei processori per notebook non sò praticamente nulla, quindi

Gentilmente potresti elencarmi quali ci funzionano ??

 

Parti pure direttamente dal t5750, visto che costa 30 €.

 

Magari con 45€ si prende un processore che è un'altro mondo rispetto al t5750. Questa è una mia ipotesi chiaramente.... Poi volevo aggiungere un'ultima cosa....Ma più potente ce lo metto e meno durerà la batteria giusto ?

A me con il Processore originale dura circa 1,20h...a te con il t5750 ??

 

Grazie mille per il tuo tempo.

Ciao ciao.

Ciao Bedu.

In effetti per quel poco che costano, potrei pensare alla sostituzione del processore.

Il t5750 l'avrei trovato a 30,00 + 6,00 di spedizione.

 

Però la domanda è questa.... OT .

 

Sulle compatibilità dei processori per notebook non sò praticamente nulla, quindi

Gentilmente potresti elencarmi quali ci funzionano ??

 

Parti pure direttamente dal t5750, visto che costa 30 €.

 

Magari con 45€ si prende un processore che è un'altro mondo rispetto al t5750. Questa è una mia ipotesi chiaramente.... Poi volevo aggiungere un'ultima cosa....Ma più potente ce lo metto e meno durerà la batteria giusto ?

A me con il Processore originale dura circa 1,20h...a te con il t5750 ??

 

Grazie mille per il tuo tempo.

Ciao ciao.

io ho provato quello il t8300 2,4gh quello dell'extensa 5620 da 2ghz

io ho un t8300 che non uso la butto la se vuoi mandami un pm!!comunque basta che ne prendi uno con il socket giusto che

mi sembra sia per chipset 965

io ho provato quello il t8300 2,4gh quello dell'extensa 5620 da 2ghz

io ho un t8300 che non uso la butto la se vuoi mandami un pm!!comunque basta che ne prendi uno con il socket giusto che

mi sembra sia per chipset 965

 

 

Guarda...ti ringrazio per l'offerta. Sono in attesa di sapere se riesco ad acquistare su HWupgrade, nel mercatino un bel T7500 a 37€+ss

 

2,2ghz e 4mb di cache, FSB800. Ho letto di un paio di persone che lo hanno messo senza problemi sul 5220.

 

Stamattina ho provato a controllare smontando il processore, ma nel chip vicino, presumo sia il chipset, non c'era scritto 965. Al momento non ho niente installato sull'extensa, quindi non sò come provare a vedere il mio chipset...

Però ho letto di uno che ha il mio solito processore, cioè il celeron 560m che ci ha messo il t7500. Quindi presumo che al 99% funzioni anche sul mio. Mal che vada se mi aggiudico il t7500 e non funge, lo rivendo e ti contatto.

Ciao e grazie infinite per il tuo tempo.

Eccomi.

Allora vi aggiorno.

Arrivato il T7500.

L'ho installato.

Ho aggiornato anche il bios dell'extensa 5220 alla versione ultima 1.35.

 

Ho installato Lion.

 

Funziona.

Ma....

Sino a che non si fa il DSDT sembra più lento che di SnowLeopard con il Celeron Mobile 560 che avevo prima.

Con il Dsdt la cosa è cambiata.

 

Poi son riuscito con kext trovati in giro a far andare Tastiera e trackpad.

Il trackPad a 32bit ogni tanto impazzisce...cioè la freccia del mouse scatta a fine schermo. A destra o sinistra. Stessa cosa succede con un mouse usb. La freccia impazziva. Se si spostava troppo veloce diciamo.

 

A 64bit invece sembrava non avere questo problema.

 

Poi....Audio non ho provato ad installarlo, perchè la cosa che mi premeva prima era il WIFI.

 

Ora non ricordo se la nostra Broadcom era il 4311 o 4312 o 4315....Non vorrei dire una cavolata, ma mi sembrava il 4312.

 

Cmq non c'è verso di farla andare. Con il kext BROADCOM4300FamilyRev2 ci sono riuscito.

La rileva come BCM4315, si accende e si spegne la scheda vista come WI-Fi.

 

Però non rileva nessun network.

 

Per farla funzionare ho dovuto rimuovere il kext IO80211family.kext

 

Se lo lascio non rileva la scheda, se lo elimino la rileva ma ho quel problema.

 

Quindi chiedo aiuto a voi....Ho provato a googolare, ma non ho trovato una soluzione, e sinceramente ho cercato e cercato e credo ancora non ci sia.

 

Però prima di arrendermi e rimettere Snow, vorrei sapere la vostra.

 

Spero in una risposta.

Ciao ciao.

 

EDIT=

Sono il peggiore.

 

Il wifi funziona. Non mi vedeva il network, perchè si era impallato il router.

Spento e riacceso il router e il wifi è tornato.

Quindi ottimo! mi metto a cercare l'audio e poi la Lan.

Vi tengo aggiornati.

Ciao ciao.

Eccomi.

Allora vi aggiorno.

Arrivato il T7500.

L'ho installato.

Ho aggiornato anche il bios dell'extensa 5220 alla versione ultima 1.35.

 

Ho installato Lion.

 

Funziona.

Ma....

Sino a che non si fa il DSDT sembra più lento che di SnowLeopard con il Celeron Mobile 560 che avevo prima.

Con il Dsdt la cosa è cambiata.

 

Poi son riuscito con kext trovati in giro a far andare Tastiera e trackpad.

Il trackPad a 32bit ogni tanto impazzisce...cioè la freccia del mouse scatta a fine schermo. A destra o sinistra. Stessa cosa succede con un mouse usb. La freccia impazziva. Se si spostava troppo veloce diciamo.

 

A 64bit invece sembrava non avere questo problema.

 

Poi....Audio non ho provato ad installarlo, perchè la cosa che mi premeva prima era il WIFI.

 

Ora non ricordo se la nostra Broadcom era il 4311 o 4312 o 4315....Non vorrei dire una cavolata, ma mi sembrava il 4312.

 

Cmq non c'è verso di farla andare. Con il kext BROADCOM4300FamilyRev2 ci sono riuscito.

La rileva come BCM4315, si accende e si spegne la scheda vista come WI-Fi.

 

Però non rileva nessun network.

 

Per farla funzionare ho dovuto rimuovere il kext IO80211family.kext

 

Se lo lascio non rileva la scheda, se lo elimino la rileva ma ho quel problema.

 

Quindi chiedo aiuto a voi....Ho provato a googolare, ma non ho trovato una soluzione, e sinceramente ho cercato e cercato e credo ancora non ci sia.

 

Però prima di arrendermi e rimettere Snow, vorrei sapere la vostra.

 

Spero in una risposta.

Ciao ciao.

 

EDIT=

Sono il peggiore.

 

Il wifi funziona. Non mi vedeva il network, perchè si era impallato il router.

Spento e riacceso il router e il wifi è tornato.

Quindi ottimo! mi metto a cercare l'audio e poi la Lan.

Vi tengo aggiornati.

Ciao ciao.

ciao frtommy per il fatto del mouse basta che dai un'occhiata quì si sitema con questo!!

http://www.insanelymac.com/forum/index.php...t=#entry1754009

ciao frtommy per il fatto del mouse basta che dai un'occhiata quì si sitema con questo!!

http://www.insanelymac.com/forum/index.php...t=#entry1754009

 

Ciao.

Ti ringrazio per il link.

Ho scaricato adesso il Kext. Appena mi finisce l'aggiornamento a 10.7.1 lo provo subito.

 

L'audio ALC268 funziona da dio con un AppleHDA modificato.

Funziona il microfono integrato ( roba da pazzi ) non mi era mai andato dai tempi di Leopard 10.5.2

 

Quindi manca la LAN e poi funziona tutto credo.

Ti faccio sapere tra pochissimo per la Video.

 

Ciao ciao.

 

 

Edit= PERFETTO, adesso ho risolto per il mouse. Adesso mi riconosce la X3100 con 144mb ram. mentre prima era X3100 con 64mb ram. L'audio dopo aver aggiornato a 10.7.1 ho dovuto ripristinarlo.

Adesso con calma mi posso dedicare alla LAN, ma sembra veramente tutto perfetto. Meglio che mai il mio Extensa 5220 con il suo nuovo usato T7500.

Ciao.

Ti ringrazio per il link.

Ho scaricato adesso il Kext. Appena mi finisce l'aggiornamento a 10.7.1 lo provo subito.

 

L'audio ALC268 funziona da dio con un AppleHDA modificato.

Funziona il microfono integrato ( roba da pazzi ) non mi era mai andato dai tempi di Leopard 10.5.2

 

Quindi manca la LAN e poi funziona tutto credo.

Ti faccio sapere tra pochissimo per la Video.

 

Ciao ciao.

 

 

Edit= PERFETTO, adesso ho risolto per il mouse. Adesso mi riconosce la X3100 con 144mb ram. mentre prima era X3100 con 64mb ram. L'audio dopo aver aggiornato a 10.7.1 ho dovuto ripristinarlo.

Adesso con calma mi posso dedicare alla LAN, ma sembra veramente tutto perfetto. Meglio che mai il mio Extensa 5220 con il suo nuovo usato T7500.

mi upperesti i kext dell'audio a me funziona ma lo devo sistemare ad ogni avvio dal preference panes!!grazie

mi upperesti i kext dell'audio a me funziona ma lo devo sistemare ad ogni avvio dal preference panes!!grazie

 

 

Posso fare di meglio :)

 

http://www.kexts.com/downloads.php?do=file...ctionhash=guest

 

A quel link li scarichi.

Sono i kext per Lion per un Acer 5315

 

Il kext audio è quello che serve a noi.

C'era anche il kext per la X3100, ma dato che funzionava, non immaginavo che servisse. Probabilmente è il solito che mi hai linkato te precedentemente. Cmq io ho usato il kext che mi hai linkato te.

 

Detto questo, ho installato con successo il doppio kext per la batteria e poi anche il kext per la BCM5787M.

 

Tutto apposto.

Son veramente soddisfatto e contento.

 

Grazie mille per tutte le informazioni che mi hai dato e chi mi hanno fatto arrivare fino alla fine.

 

Spero che anche gli altri ragazzi con l'Extensa 5220 optino per il cambio economico di processore e si buttino su Lion.

 

Ciao ciao.

Posso fare di meglio :(

 

http://www.kexts.com/downloads.php?do=file...ctionhash=guest

 

A quel link li scarichi.

Sono i kext per Lion per un Acer 5315

 

Il kext audio è quello che serve a noi.

C'era anche il kext per la X3100, ma dato che funzionava, non immaginavo che servisse. Probabilmente è il solito che mi hai linkato te precedentemente. Cmq io ho usato il kext che mi hai linkato te.

 

Detto questo, ho installato con successo il doppio kext per la batteria e poi anche il kext per la BCM5787M.

 

Tutto apposto.

Son veramente soddisfatto e contento.

 

Grazie mille per tutte le informazioni che mi hai dato e chi mi hanno fatto arrivare fino alla fine.

 

Spero che anche gli altri ragazzi con l'Extensa 5220 optino per il cambio economico di processore e si buttino su Lion.

 

Ciao ciao.

 

ethernet e audio perfetti anche jack cuffia e jack microfono uno spettacolo!!

mo la sballiamo mancherebbe solo il lettore di sd!!

grazie 10000000000000

ethernet e audio perfetti anche jack cuffia e jack microfono uno spettacolo!!

mo la sballiamo mancherebbe solo il lettore di sd!!

grazie 10000000000000

 

 

Quello a me non è mai funzionato, e non mi è mai interessato controllare bene che modello è per cercare un kext funzionante... Quindi lascio stare, spero che ci pensi qualcun'altro con il 5220. A quel punto sperando che questa persona condivida, farò come ha fatto lui, e farò funzionare anche il mio lettore SD....che non userò mai :thumbsup_anim:

 

 

Ciao Bedu.

  • 2 weeks later...

Io ho questo portatile (sul quale appena avrò un po' di tempo metterò lion) e col celeron era lentissimo. Poi ho portato la ram a 2gb e ho sostituito la cpu con un t7500 pagato 30€ dagli usa (però poi ho pagato 10€ di dogana) ed il pc sembra rinato, lo uso senza problemi...

Io ho questo portatile (sul quale appena avrò un po' di tempo metterò lion) e col celeron era lentissimo. Poi ho portato la ram a 2gb e ho sostituito la cpu con un t7500 pagato 30€ dagli usa (però poi ho pagato 10€ di dogana) ed il pc sembra rinato, lo uso senza problemi...

 

 

 

Vorrei aggiungere...Non l'avevo notato subito.

La batteria !

 

Dopo il cambio di processore, la batteria che prima durava circa 1.15-1.20 h ( chiaramente senza uso intenso del computer )

 

Dopo il cambio migliora ed arriva addirittura a 2.20-2.30 h

 

Gran miglioramento.

Adesso è veramente un gran bell'oggettino per quello che è costato. Cioè 250€ a suo tempo, con l'aggiunta dei 2gb di ram kingston. E adesso altre 45€ del processore.

 

Insomma meno di 300€

 

Ciao ciao.

sì, è vero, la batteria :(

però ti posso fare una domanda? Tu come hai fatto col trackpad e la tastiera? Perché ho provato con iatkos ma niente, non li legge. Per il mouse posso usare quello usb, ma non ho tastiere usb...

 

Parli per l'installazione ?

Siccome non avevo i kext necessari, ho semplicemente usato una tastiera e mouse wireless usb.

 

Anche se volendo uno se ha i kext li mette nella cartella EXTRA/EXTENSIONS e a regola dovrebbe far andare tastiera e trackpad anche nell'installazione.

 

 

Se invece parli del dopo installazione.....Ho provato svariati kext scaricati da KEXTS.com , sino a che non ho trovato quella coppia che funzionava. Sinceramente adesso non li ricordo. Se non vuoi star a farmeli uppare a me :rolleyes: basta che li provi come ho fatto io. Sennò fammi un fischio che li uppo.

 

Ciao ciao.

sì, è vero, la batteria :D

però ti posso fare una domanda? Tu come hai fatto col trackpad e la tastiera? Perché ho provato con iatkos ma niente, non li legge. Per il mouse posso usare quello usb, ma non ho tastiere usb...

 

ti basta andare quà registrarti e scaricare [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] che è un installer ti tornerà sempre utile!!

http://www.tonymacx86.com/viewforum.php?f=125

innanzitutto grazie ragazzi :D

allora, io siccome non sono capace ad installare da retail, stavo provando con iaktos., In fase di installazione mi riconosce trackpad e tastiera, ma dopo l'installazione no, e purtroppo non ho tastiere usb...

multibest come si usa? Bisogna avere una versione di osx già installata (potrei installare snow leopard hazard comunque)...

ciao frtommy, ho provato a installare qualche kext copiandola sulla penna, facendo avviare il dvd di iatkos e copiandoli in /S/L/E da terminale. Però siccome ci metto una ventina di minuti a tentativo, potresti anche solo dirmi il nome dei kext (non c'è bisogno che li uppi)? Te ne sarei molto grato...

ciao e grazie :D

×
×
  • Create New...