Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
panterua

Consulta sobre dual boot con 2 discos duros (Solucionado)

10 posts in this topic

Recommended Posts

Buenas. Como quiero tener SL pero sin dejar de usar Win7 (y menos perder lo que tengo allí), me gustaría hacer dual boot pero cada SO instalado en un disco distinto.

 

Para ir viendo algunas cosas instalé Snow Leopard en una máquina virtual en vmware, le instalé [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] incluyendo Chameleon. Me voy a System Preferences y allí encuentro para configurar 'Chameleon', no entiendo muy bien si desde ahí se puede configurar un dual boot agregando la opción del otro SO instalado (win7) o simplemente es modificar datos de lo que "detectó" y nada más.

 

t5hyr510.png

 

 

¿Como hago bien el dual boot? Tendría así: Windows 7 en un disco duro, otro disco duro con una partición para Snow Leopard, y el resto de ese mismo HDD quedaría para archivos.

 

Mi intención es comprar ese segundo HDD, desconectar el que tengo ahora mismo y conectar ese nuevo, intentar hacer hackintosh lo mas funcional posible y listo, veo si queda bien quisiera conectar el otro disco que tiene windows y allí configurar el dual boot.

 

Desde ya gracias

Share this post


Link to post
Share on other sites

es muy sencillo.

 

1 hdd snow

1 hdd win

 

instalas primero win sata 0 - desconectas

instalas mac sata 0

 

instalas chamaleon etc todo...

 

conectas mac en sata 0 y win sata 1, chameleon los muestra automatico para inicar y elegir.

 

Dual Booting Steps: (using 2 Hard Drives)

-Configure Bios for AHCi

-Disconnect all drives except the OSX drive.

-Make sure the drive is plugged into SATA0

-install snow

-Disconnect the drive

-connect your windows drive at SATA0

-install win

-Disconnect win

-plug the OSX drive back into SATA0

-Plug win 7 into SATA1

* At Chameleon Prompt, you could automatically choose between Snow and Win

Share this post


Link to post
Share on other sites
es muy sencillo.

1 hdd snow

1 hdd win

instalas primero win sata 0 - desconectas

instalas mac sata 0

instalas chamaleon etc todo...

conectas mac en sata 0 y win sata 1, chameleon los muestra automatico para inicar y elegir.

 

Dual Booting Steps: (using 2 Hard Drives)

-Configure Bios for AHCi

-Disconnect all drives except the OSX drive.

-Make sure the drive is plugged into SATA0

-install snow

-Disconnect the drive

-connect your windows drive at SATA0

-install win

-Disconnect win

-plug the OSX drive back into SATA0

-Plug win 7 into SATA1

* At Chameleon Prompt, you could automatically choose between Snow and Win

perfecto, así que lo detecta sin andar con vueltas. muchas gracias por la respuesta

el lunes o martes me compro el otro HDD y voy probar a ver que tal va. saludos

Share this post


Link to post
Share on other sites
es muy sencillo.

 

1 hdd snow

1 hdd win

 

instalas primero win sata 0 - desconectas

instalas mac sata 0

 

instalas chamaleon etc todo...

 

conectas mac en sata 0 y win sata 1, chameleon los muestra automatico para inicar y elegir.

 

Dual Booting Steps: (using 2 Hard Drives)

-Configure Bios for AHCi

-Disconnect all drives except the OSX drive.

-Make sure the drive is plugged into SATA0

-install snow

-Disconnect the drive

-connect your windows drive at SATA0

-install win

-Disconnect win

-plug the OSX drive back into SATA0

-Plug win 7 into SATA1

* At Chameleon Prompt, you could automatically choose between Snow and Win

 

 

que tal amigo!! pues quiero hacer lo mismo tener dual boot ocn osx snow y seven

lo hice como dice en las instrucciones que estan en ingles,

conecte snow en sata 0 sin conectar seven, e instale snow y lo deje todo funcional 99%

desconecte snow, y conecte e instale seven en sata 0 igual lo configure y todo 100%

desconecte seven de sata 0, conecte snow en sata 0 y conecte seven en sata 1

pero a la hora de iniciar chameleon solo detecta snow e inicia sin problemas

alguna solocion que no sea la de volver a instalar los dos SO?

Share this post


Link to post
Share on other sites

Se puede hacer conectando el Windows al sata 0 y lion al sata 1?

 

Es que tengo un portatil, con win 7 en el ssd montado en el lugar del disco original y lion en el hdd montado en lugar del DVD..... Y no quería cambiarlos de lugar, por dos razones; creo q el sata del DVD es mas lento que el del disco, y para repartir el calor en los dos lados del portatil.

Share this post


Link to post
Share on other sites

HOLA. NO puedes tener dos controladoras SATA independientes en esa portátil, es una sola controladora para ambos puertos, así que, en cuanto a redimiendo da igual dónde tengas los discos duros conectados, el único factor determinante sería la velocidad de los discos duros en si, siendo el SSD (sólido - estático) más rápido que el mecánico (giratorio), por razones obvias.

 

Ahora bien, yo en tu lugar colocaría OS X en SATA0 y windows en SATA1, de esa manera al instalar Chameleon (el bootloader, recomendado) en el primer disco (SATA0 = OS X), éste gestionará el arranque dual de forma más limpia. En ese sentido, lo ideal es que dejes conectado solamente el primer disco al momento de instalar el bootloader, y luego conectes el segundo disco que será tomado automáticamente por el bootloader en el siguiente inicio.

 

IMPORTANTE: Ambos discos duros deben tener al menos una partición ACTIVA para que sean booteables (arrancables), en cualquier situación. Saludos.

Share this post


Link to post
Share on other sites

Gracias, así lo haré.

Una aclaración, en el disco sata 0 (Mac os) quiero instalar el Mac os y luego tener una particion para datos en ntfs, para acceder a ella desde el win 7.

Como lo hago?

Lo formateo desde win7, creo las particiones y marco en la q voy a instalar Mac os como activa??

Y luego al hacer la instalación, la borro y la formateo e instalo??

 

O las particiones las creo desde la instalación? Y en este caso, como huid o mbr?

Share this post


Link to post
Share on other sites

Hola!!..a m me pasa lo siguiente, yo tengo dos discos un ssd que tiene OS X funcionando y aparte le saque a una vaio un disco duro ósea que tengo un disco duro que tiene OS X andando y el otro ya tiene instalado w7. Yo enchufe este segundo disco y lo reconoce cuando arranca me da la opción de los dos so (os x y w7) pero al poner w7 me lleva a la pantalla de arrancar windows normalmente o arrancar el asistente de reparación..y de ahí no pasa..cualquiera de las 2 opciones que elijo me dan reiniciar. El OS X me funciona perfecto pero el w7 no arranca,

La otra cosa es que yo no toque nada del uefi no ninguna configuración, sólo enchufé el hd que tiene w7 en sata 1 y la compu lo reconoció pero no lo arranca porfa necesito ayuda con esto muchas gracias!!..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  
    • MAld0n, I can't post a new topic on post installation forum. is it on maintenance?
      Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up
      EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image
      https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have your (Mald0n) DSDT   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
       
    • somehow I can't post a topic using safari and Firefox on Mac. no box for inserting text, is this kind of maintenance?  


×