Jump to content

panterua

Members
  • Content count

    16
  • Joined

  • Last visited

About panterua

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Uruguay
  1. perfecto, así que lo detecta sin andar con vueltas. muchas gracias por la respuesta el lunes o martes me compro el otro HDD y voy probar a ver que tal va. saludos
  2. Buenas. Como quiero tener SL pero sin dejar de usar Win7 (y menos perder lo que tengo allí), me gustaría hacer dual boot pero cada SO instalado en un disco distinto. Para ir viendo algunas cosas instalé Snow Leopard en una máquina virtual en vmware, le instalé [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] incluyendo Chameleon. Me voy a System Preferences y allí encuentro para configurar 'Chameleon', no entiendo muy bien si desde ahí se puede configurar un dual boot agregando la opción del otro SO instalado (win7) o simplemente es modificar datos de lo que "detectó" y nada más. ¿Como hago bien el dual boot? Tendría así: Windows 7 en un disco duro, otro disco duro con una partición para Snow Leopard, y el resto de ese mismo HDD quedaría para archivos. Mi intención es comprar ese segundo HDD, desconectar el que tengo ahora mismo y conectar ese nuevo, intentar hacer hackintosh lo mas funcional posible y listo, veo si queda bien quisiera conectar el otro disco que tiene windows y allí configurar el dual boot. Desde ya gracias
  3. panterua

    SL en MSI Wind U270

    Buenas. Tengo pensado comprarme la MSI U270 y quería saber si podré instalarle Snow Leopard. Tiene un APU AMD Dual Core E350, (ATI Radeon HD6310). Quería saber si es posible ponerle SL, por ahí me parece recordar que vi tutos sobre una msi y algo de 100 aprox (era una netbook), supongo que en esta se podrá también no? Alguien tiene alguna idea sobre la incompatibilidad que pueda tener? o mejor: alguien ya tuvo experiencia con ese modelo? Muchas gracias, saludos Algo mas de specs del MSI U270: CPU AMD Dual Core Processor E-350 OS Genuine Windows® 7 Home Premium Chipset A50M FCH Memory DDR3 1333, Max: 8GB LCD Size 11.6" 1024x600, 12.1" or 11.6" 1366*768 HD (optional) Graphics ATI Radeon HD 6310 Graphics VRAM share with system memory Optical Drive N/A Audio Stereo Speakers with HD Audio eSATA N/A eSATA/USB Combo N/A
  4. panterua

    Ayuda con SL en intel E5200

    Al final lo que voy a hacer es respaldar todo y ver si puedo hacer el dual boot, tratando de hacerlo bien sin que tenga que reinstalar Windows 7. Pero esto mas adelante lo haré, no lo tengo pensado hacer en estos días. Igual les pregunto: Alguien sabe armar un dual boot así "como estoy", osea tengo el win7 instalado, hago una partición sin formato, instalo allí el SnowL. y luego recuperar el arranque de win/hacerlo aparecer en el menú ese (foto - algo así) ? saludos
  5. panterua

    Ayuda con SL en intel E5200

    Bueno al final pude utilizar SL en el Dual Core E5200 y ASRock Wolfdale 1333. Funcionó a la perfección el iatkos s3, eso si, lo instale en una partición, teniendo windows 7 ya, intenté recuperar el arranque de win para así desde win con easybcd (creo que era ese el nombre del programa) agregaba otra "entrada" para conseguir dual boot Windows 7 y Snow Leopard... pero no todo salió bien. Intentando recuperar el mbr win con el dvd de instalación desde el command promt no pude con nada, intenté de todo y nada, también el reparar inicio pero no hizo nada, lo único que conseguí fue terminar con el "bootmgr is missing" cosa que seguí intentando solucionar y NADA. luego de horas me re cansé, metí el live cd de ubuntu, me metí a el disco donde tenía windows, enchufé el cel a respaldar toooodo (por suerte alcanzó, si no no sabía como respaldar). listo, a formatear. windows 7 ahora listo y desde aquí comento. Lo que no entiendo es por qué no puedo correrlo en Virtualbox a Snow Leopard? será por alguna opción indicada que hace que no funcione? porque corrió perfectamente así sin maquina virtual. por ahora no usaré mac os x, pero pronto quizá me consiga una laptop, y si es así puede que le dedique tiempo al dual boot, ademas no me tendría que preocupar por los archivos. bueno me quedé con ganas de usarlo a fondo a mac os x jeje pero por lo menos ahora sé que lo corre sin problemas! gracias por la ayuda, saludos! edit: si alguien me puede ayudar para hacerlo funcionar en virtualbox o tiene idea de que opción pueda estar trancando, le agradecería mucho, ya que así puedo usar SL aunque sea en una máquina virtual, y probarlo mejor.
  6. panterua

    Ayuda con SL en intel E5200

    Buenas, al final "me arriesgué" e hice lo que me parecía. Utilicé el afuwin carpeta 64, le puse el archivo que terminaba en .150 y lo renombre a .rom, abrí el afuwin le di a open seleccioné el archivo .rom tildé en reiniciar al terminar y luego en Flash. bien, reinició todo ok aparentemente ningún problema y quedó parcheado. Ahora probé instalar SL pero al momento de cargar el DVD me tira un error algo así: EBIOS READ error, error 0x0c sectors 0 (algo por el estilo). Ese mismo DVD antes cuando intentaba instalarlo por lo menos me cargaba una pantalla blanca con la manzanita, ahora ni eso. Busqué en google y deduzco que aparentemente es el disco que se dañó. Ahora googlié y estoy empezando a bajar iAtkos snow leopard S3, a ver que tal...
  7. panterua

    Ayuda con SL en intel E5200

    Bien ahora tengo todos los archivos, pero tengo dudas y me las quiero sacar antes de hacer algo que pueda dañar la placa. Acá dejo una foto de las dos carpetas con los archivos: Bien, en la carpeta de la izquierda donde está el afuwin.exe (dentro de la carpeta '32'), copié el WD133D61.150 que está en la carpeta de la derecha, y le cambié el .150 por .rom, pero no sé si está bien y aquí mis dudas: ·¿Es ese archivo a utilizar, copio los otros también (afudos.exe, asrocksinglelink.dat)? ·¿El archivo WD133D61.150 tiene que quedar como en lo dejé en la carpeta de la izquierda? o está mal? porque en el otro topic dice que "al archivo 1.50 hay que renombrar", supongo que en esta carpeta que me distes ese .150 y se renombra a .rom , no? No sabía bien que afuwin.exe sería a utilizar, y ahí se puede ver que entré al que se encuentra en: "amibios → afuwin → 32". Me dices si está bien como lo tengo "preparado" para parchear la placa? Muchas gracias por la ayuda Bernardo, saludos!
  8. panterua

    Ayuda con SL en intel E5200

    Muchas gracias Bernardo, ahora lo tengo listo para parchear la bios. Pero una pregunta: ¿Hay algún riesgo de que pueda causar algo grave en la placa? y este bios mod 1.50 viene ser para "ajustar" digamos, la bios para que en definitiva: pueda correr mac os x no? es decir: no es una actualización del fabricante. Esta duda es porque me parece que al iniciar la PC dice algo de versión de bios y ME PARECE que es la misma, aunque me tendría que fijar bien. Gracias de nuevo por tu ayuda, saludos!
  9. panterua

    Ayuda con SL en intel E5200

    Muchas gracias por la respuesta Bernardo. Entonces voy a probar parcheando la bios, busqué y encontré este tema, pero el link del mod bios 1.50 no funciona ya que la página no existe más. ¿Hay algún otro lado donde conseguirlo? sigo buscando pero no encuentro donde bajarlo. Saludos!
  10. Buenas, hace mucho que quiero almenos probar mac os x snow leopard. Nunca usé mac y tengo muchas ganas de probar que tal va. El tema es que busco y busco info pero no exactamente responde a mi pregunta que paso a contarles: Tengo un procesador Intel E5200 (+) y placa ASRock Wolfdale 1333 (+). Eso básicamente, luego 4GB de ram tipo DDR2 en dual channel y un disco sata2. Pero el tema es solo por el CPU y la mother. El CPU: vi videos en youtube de snow leopard corriendo con este mismo cpu. Mother: no he visto videos de sl en esta mother pero hace mucho tiempo me parece que he leído de tipo mini review o mejor dicho opiniones, con esta mother Yo ya he intentado instalar SL con el [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] creo, pero no pasa de la manzanita, o sino manda textos pero no sé bien que significa. Pueden ver fotos acá: Snow - Skydrive La verdad no se como hacer funcionar esto. No tengo experiencia en nada con mac, solamente esos intentos fallados. Quizás deba actualizar algo de la placa, y configurar algo correctamente en la bios, etc. pero como no sé bien, no sé cuando hago algo bien y cuando lo hago mal, o cuando algo arruina lo que hice bien, y así.. Bueno eso, estoy intentando instalar Snow Leopard en un intel E5200, ASRock wolfdale 1333 Vi mucha info buscando en google y etc, pero nada me ayudaba en concreto, "mucho texto, poca info" casi. Bueno cualquier ayuda que responda a estas características, se lo agradezco muchísimo, no saben las ganas que tengo de probar mac!
  11. Hola nuevamente, hace días que no seguía con el tema de instalar mac os x en mi pc, porque necesitaba otro dvd de mac. Me bajé "Snow Leopard Universal v3.6" (buscando snow que se pueda grabar en un dvd5 común, me encontré con este). Reitero: quiero probar si funciona en mi pc, luego si está todo ok, compraría el dvd original, pero no quiero comprarlo alpe2. Al momento de probar instalarlo mediante el [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], me tira las siguientes líneas y se queda allí: Al probarlo instalar sin [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], parece que funciona mejor, me muestra la manzanita de Apple, pero no avanza mas de allí: (Mi pc no se por que motivo, al momento de instalar windows, me tarda mucho de pasar en "etapa" a "etapa", demora en "reaccionar" para cargar lo que continúa, es decir, pasar de una ventana a la otra -de instalación- y así... quizás es por ese motivo que se me queda en la manzanita, tarda en pasar a la otra "etapa", es lo que se me ocurrió, esperé masomenos unos 10 minutos pero no pasaba nada, con el windows aveces si no me equivoco, tenía que esperar mas de 10 para pasar a la otra "etapa"). ¿Alguien sabe que significa el error de cuando lo intento instalar con el [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? ¿Y porque puede ser (aparte de la demora de la pc en la instalación, que con Ubuntu no me sucede) que no avanza del logo de Apple? Porfavor ayuda XD, me había puesto contento al ver el logo de apple, pensé que funcionaría, pero no se que pasaaa y quizás el error mediante el [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] puede ayudar o muestra el porque de no avanza cuando lo intento sin el [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], es decir, quizás las 2 cosas se deben a lo mismo. repito, apenas son mis intentos por utilizar mac os x, no entiendo nada sobre sus instalaciones y este tipo de casos, tampoco se muy profundo sobre el tema, pero si me doy manía. Saludos y desde ya muchísimas graciassssss
  12. Hola, ok, muchas gracias, tendré que bajarlo devuelta porque borré la iso Lo compraría pero es que nunca eh usaso os x y primero queria probarlo, además que también quiero asegurarme de que funcione correctamente en mi pc, una ves seguro de que marcha bien, me pondría en marcha para comprarlo original gracias, saludos.
  13. uy tiene que ser IDE? es sata el que tengo no cuento con la posibilidad de ponerle uno IDE almenos para la instalación
  14. Hola, miren, al momento de meter el dvd de snow, al cargar (luego de presionar f5 y seleccionar snow leopard), me sale el siguiente mensaje, y se repite, y se repite, y se repite... EBIOS read error: media error Block 0xc72398 Sectors 0 (Sale en la punta superior izquierda, al estilo DOS) A que se debe exactamente? gracias, saludosss
  15. ahibaaa, graciass. Tengo: intel e5200, placa asrock wolfdale 1333, disco western digital sata2, video nvidia 9500gt, ram ddr2 667 kingston, ta y un teclado comun ps2 dell (pero esta en chino xD), y un mouse microsoft arc q tengo la duda si no se me complica para que os x me lo tome, en linux funciona lo mas bien. Podré o ya sabes que algo de esto de problemas? gracias ,saludosss
×