Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
jpa

Lion 10.7.2 Update 11c35

20 posts in this topic

Recommended Posts

Nueva versión, salio hace na xD

 

Funciona mejor con las Nvidia al parecer

 

http://b1108.hizliresim.com/11/8/8/7889.png

 

cambiando

GeForce.kext & NVDAGF100Hal.kext Info.plist edit >> 0x0e2210de&0xffe0ffff

 

GTX460

Edited by MaLd0n
No posting of direct or indirect links to warez or pirated pieces of software, this includes cracks, serials and torrents.

Share this post


Link to post
Share on other sites

yo instale hoy, todo funciono muy bien ,grafica mejor y todo mejor

 

pero... sin sonido, intente usar el sonido del multibest, instalo, reinicio, y murio xD

 

no entro mas, se queda en la manzana...

 

q sera?

Share this post


Link to post
Share on other sites
yo instale hoy, todo funciono muy bien ,grafica mejor y todo mejor

 

pero... sin sonido, intente usar el sonido del multibest, instalo, reinicio, y murio xD

 

no entro mas, se queda en la manzana...

 

q sera?

 

 

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].. y eso que es??? jejeje

 

is ALC889A "A" ID 885

 

Device (HDEF)

{

Name (_ADR, 0x001B0000)

Method (_PRW, 0, NotSerialized)

{

Return (Package (0x02)

{

0x0D,

0x05

})

}

 

Method (_DSM, 4, NotSerialized)

{

Store (Package (0x0A)

{

"built-in",

Buffer (One)

{

0x01

},

 

"codec-id",

Buffer (0x04)

{

0x85, 0x08, 0xEC, 0x10

},

 

"layout-id",

Buffer (0x04)

{

0x75, 0x03, 0x00, 0x00

},

 

"device-type",

Buffer (0x10)

{

"Realtek ALC889A"

},

 

"PinConfigurations",

Buffer (0x28)

{

/* 0000 */ 0x10, 0x90, 0xA1, 0x01, 0x20, 0x90, 0xA1, 0x02,

/* 0008 */ 0x80, 0x30, 0x81, 0x01, 0x90, 0x40, 0x21, 0x02,

/* 0010 */ 0x30, 0x40, 0x11, 0x01, 0x40, 0x40, 0x01, 0x01,

/* 0018 */ 0x50, 0x60, 0x01, 0x01, 0x60, 0x20, 0x01, 0x01,

/* 0020 */ 0x70, 0x61, 0x4B, 0x01, 0xA0, 0x01, 0xCB, 0x01

}

}, Local0)

DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))

Return (Local0)

}

}

Lion_Osx.rar

Share this post


Link to post
Share on other sites

probare, estoy usando el mismo chameleon que me iba en lion, 755, o uso otro?

 

saludos

Share this post


Link to post
Share on other sites

Ya está la 11C37, desde iMZDL puede bajarse, yo me la he bajado tanto la 11C35 como la 37 aunque no he puesto ninguna aún...

 

No se que ventajas traigan y algunos programas como el CandyBar no funkan con esta revisiones

Share this post


Link to post
Share on other sites
Ya está la 11C37, desde iMZDL puede bajarse, yo me la he bajado tanto la 11C35 como la 37 aunque no he puesto ninguna aún...

 

No se que ventajas traigan y algunos programas como el CandyBar no funkan con esta revisiones

 

te digo que segun leo, la 35 va mejor, yo la use 15 min xD y todo mas fluido, en especial mi video

 

pero como dije, perdi audio, intente instalar y murio el lion xD

Share this post


Link to post
Share on other sites

solucionado!

 

use chameleon 755, el resto nuevos me dan muy mal.

 

- Instale desde snow - los kexts mios y dsdt que usaba en lion cuando me funcionaba, igual el audio de [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] y listo

 

repare permisos y guala!

 

es curioso, por que antes al prender no me mostraba girando para entrar al sistema, ahora si jaja

 

saludos

 

gtx 460 ahora en 32 fps, antes 26 fps :unsure:

Chameleon_2.0_RC5_r755_Lion.rar

Share this post


Link to post
Share on other sites

Pues enhorabuena, jpa

 

Yo aún no he probado a instalar nada, estoy con la flojera y no tengo ganas de na xDD

 

Y ya si se me rompiera el Lion y tuviese que formatear de nuevo, pufff, mucho trabajo con la calor que hace xDD

Share this post


Link to post
Share on other sites

solucionado!

 

use chameleon 755, el resto nuevos me dan muy mal.

 

- Instale desde snow - los kexts mios y dsdt que usaba en lion cuando me funcionaba, igual el audio de [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] y listo

 

repare permisos y guala!

 

es curioso, por que antes al prender no me mostraba girando para entrar al sistema, ahora si jaja

 

saludos

 

gtx 460 ahora en 32 fps, antes 26 fps :)

[/quote

 

Como en 32 bits.... venga hazte el dsdt video.

El cameleon 1083 va muy bien. que raro te den problemas. busquen usar versiones revisadas con las de trunk.

Share this post


Link to post
Share on other sites

mis resultados

 

10.7.2 - 11c35

Stock - Not NullCPUPowerManagement

geekbech 64 b - 10150

 

cinebech 32,05 fps

 

10.7.2 - 11c35

Stock - with NullCPUPowerManagement

geekbech 64 b - 9800

 

cinebech 31,99 fps

 

with rendercat NullCPUPowerManagement

 

10.7.2 - 11c35

Stock - with NullCPUPowerManagement

geekbech 64 b - 9780

 

cinebech 32,07 fps

 

10.7.2 - 11c37

Stock - Not NullCPUPowerManagement

geekbech 64 b - 10080

 

cinebech 31,90 fps

 

Oficial update

 

10.7.1 - 11b26 - Oficial

Stock - Not NullCPUPowerManagement

geekbech 64 b - 10163

 

cinebech 32,15 fps

 

 

por el momento va mejor sin el NullCPUPowerManagement

Share this post


Link to post
Share on other sites
@jpa, sabes qué hace ese NullCPUPower en procesadores vanilla? Es inútil... AQUÍ escribí algo sencillo. Saludos a todos.

gracias por la aclaración, en épocas anteriores hay veces me daba mas poder con nullpow.. y ahora no lo necesito

 

saludos

Share this post


Link to post
Share on other sites
yo estoy = que tu Jpa sin sonido , conectate al messenger a ver como lo as conseguido poner ... si me haces el favor ;)

 

estoy haciendo pruebas pero no hay forma tio,

 

PD nada ahora ni me arranca con la version 10.7.2 :)

 

ya lo solucionaste o te digo al msn?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Non ti ho messo io quelle impostazioni I sul config.. Poi aggiorna i kext.. 
    • So, i am thinking about pubblishing the stable release of tinu 2.0, just with a few minor chenges from the last pre-release, and to focus my work on the next one, i have just chenged a couple of UI things for the stable release and add a warning message if you try to use a time machine disk as a target drive to create the macOS install media, for the release that will come after the stable 2.0 release (and maybe also after a bug fix release for the 2.0 if needed) i am trying to use the system apis to manage the tasks which needs special priviladges to be executed, instead of the "sudo" based system which i am using now, this will make the application more secure and reliable, and also you will have to do the authentication only one time, when creating an install media, and using this system maybe i can also pubblish the application on the app store (obviusly just a limited version for mac users, but a version with all the features unlocked will be always available outside the app store and will have all the hackintosh-friendly features as well). But to do that i need to re-write a large amount of code into the app, because all the tasks which needs special permitions needs to be re-implemented differently, so that's why i do not want to use this in the 2.0 release, so because i am going to finish with tinu 2.0 tell me every complain or problem you are having with the latest pre-release or the latest release of tinu, so i can work on that before releaseing the stable 2.0 version
    • here it is,
      https://drive.google.com/file/d/1_FwNFczk4CdIfiIQ-T1pX_LY1takRuny/view?usp=sharing
    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip


×