Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
besse

[Résolu] Pb MAJ 10.6.8 App Store

Recommended Posts

Bonjour,

 

J'ai fait la mise à jour de mon SL retail en 10.6.8, tout passe nickel par contre lorsque je veux prendre une application sur l'App Store, j'ai ce message :

"Votre appareil ou votre ordinateur n'a pas pu être vérifié. Contactez l’assistance pour obtenir de l’aide."

 

Après nombreuses recherches, je ne suis apparemment pas le seul à avoir ce souci et beaucoup préconisent la manip suivante :

 

Ouvrir le fichier com.apple.Boot.plist dans le répertoire /Extra/ et ajouter les clefs :

<key>EthernetBuiltIn</key>

<string>Yes</string>

<key>PCIRootUID</key>

<string>1</string>

Supprimer l’interface réseau usuelle dans les «Préférences Système» et «Réseau».

Supprimer le fichier «/Library/Preferences/SystemConfiguration/NetworkInterfaces.plist» Rebooter. Ensuite ajouter la nouvelle interface réseau usuelle dans les «Préférences Système» et «Réseau» (change le nom)

 

J'ai tenté plusieurs fois mais j'ai toujours le même problème!!

Une idée ??

 

Merci

++

Share this post


Link to post
Share on other sites
Advertisement

telecharge lion avec un autre mac et ça le fera plus une fois sous lion

pourquoi ça fait ça je sait pas j ai ma MSI qui a fait ça est le meme système sur ma gigabyte ça fonctionne

Share this post


Link to post
Share on other sites
telecharge lion avec un autre mac et ça le fera plus une fois sous lion

pourquoi ça fait ça je sait pas j ai ma MSI qui a fait ça est le meme système sur ma gigabyte ça fonctionne

Par manque de temps / courage et vu que j'ai une utilisation professionnelle de cette machine, je ne voulais pas passer à Lion...

J'ai finalement craqué (installation super facile en fait), mais j'ai toujours le même problème.

 

En pj une capture d'écran si qqn a déjà eu ce souci même après être passé sous Lion ??

 

Merci

 

(OUPS Merci pour l'oubli de l'adresse...)

post-356524-1317162228_thumb.jpg

Share this post


Link to post
Share on other sites

non normalement ça fonctionne apres une fois sur lion peut être refaire ton smbios avec chameleonwizard par exemple voir si il est écrit ça dans ton com apple boot du dossier extra

 

<key>EthernetBuiltIn</key>

<string>Yes</string>

Share this post


Link to post
Share on other sites

Ok j'ai trouvé une solution qui fonctionne chez moi !!

Il fallait injecter les strings EFI Ethernet avec EFIStudio. J'a passé pas mal de temps à essayer toutes les solutions proposées avant de tomber sur ce post.

 

Apparemment chez certains les clefs

<key>EthernetBuiltIn</key>

<string>Yes</string>

ne suffisent pas.

 

Merci

++

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Sadly the revealing information is lying between the 2 pictures
      Press spacebar in Clover and enable the option that says Don't reboot on panic (something like that), it might help taking a better picture.

      I don't really have any experience with High Sierra and laptops,@Allan or others are more knowledgeable on this subject than I

      Envoyé de mon PH-1 en utilisant Tapatalk

    • Well this is what I got: Displays: Framebuffer: 0x2BC4E780 Size: 1600x900 Depth bits Per Pixel: 24 Depth bits Per Sample: 8 Depth is Planar: false Frame: (0.0, 0.0, 1600.0, 900.0) Visible Frame: (37.0, 0.0, 1563.0, 877.0) Depth backing Scale Factor: 1.0 Name: Display Vendor Id: 0x6AF (1711) Product Id: 0x139E (5022) Year Of Manufacture: 2013 Week of Manufacture: 17 Blue Point X: 0.150390625 Blue Point Y: 0.0595703125 Green Point Y: 0.3251953125 Green Point Y: 0.5703125 Red Point X: 0.6201171875 Red Point Y: 0.33984375 White Point X: 0.3134765625 White Point Y: 0.3291015625 White Gamma: 2.20000004768372 Brightness Affects Gamma: true Horizontal Image Size: 380 Vertical Image Size: 210 Has Back light: true Is Digital: true Is HDMI Sink: false EDID data: 0x00, 0xFF, 0xFF, 0xFF, 0xFF, 0xFF, 0xFF, 0x00, 0x06, 0xAF, 0x9E, 0x13, 0x00, 0x00, 0x00, 0x00, 0x01, 0x13, 0x01, 0x03, 0x80, 0x26, 0x15, 0x78, 0x0A, 0xC4, 0x95, 0x9E, 0x57, 0x53, 0x92, 0x26, 0x0F, 0x50, 0x54, 0x00, 0x00, 0x00, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x1C, 0x2A, 0x40, 0x6E, 0x61, 0x84, 0x0C, 0x30, 0x30, 0x20, 0x36, 0x00, 0x7E, 0xD6, 0x10, 0x00, 0x00, 0x18, 0x00, 0x00, 0x00, 0x0F, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x20, 0x00, 0x00, 0x00, 0xFE, 0x00, 0x41, 0x55, 0x4F, 0x0A, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x00, 0x00, 0x00, 0xFE, 0x00, 0x42, 0x31, 0x37, 0x33, 0x52, 0x57, 0x30, 0x31, 0x20, 0x56, 0x33, 0x20, 0x0A, 0x00, 0x24 next step is to integrate relative code in the app
    • Anyone with 3d envy can share his dsdt?
    • Thanks for taking a care in this!   I´m using iMac 18,3 right now   Attaching my IOREG in a dropbox link, apparently it's too big to upload here!  https://www.dropbox.com/s/occwob8acrwk3av/Ritchies iMac 18%2C3.ioreg?dl=0
×