Jump to content

besse

Members
  • Content count

    58
  • Joined

  • Last visited

About besse

  • Rank
    InsanelyMac Protégé
  1. Bonjour, Je me permets de poster ce topic (peut-être une section "petites annonces" pourrait être utile?) pour signaler que je cherche à vendre un boitier G5 vide pour montage Hackintosh. Il est déjà modifié pour accueillir une carte mère au format ATX, une alimentation (en bas du boitier) ainsi que les logements pour DD (x2), CD, ventilos... Je précise que le front panel n'est pas fonctionnel mais avec un peu de bricolage, il peut l'être. Le boitier est en bon état (quelques petites rayures) Le prix désiré est de 50€ hors frais de port (ou à venir récupérer sur place) Merci ++
  2. (Résolu) Probleme iCloud 10.7.2

    un petit [Résolu] en édit du post ça pourra surement en aider plus d'un comme moi PS: la r1618 à corrigé le problème chez moi
  3. Mise à Jour 10.7.2

    Salut à tous, Pour info, la 10.7.2 est dispo : Combo 10.7.2 (client) - Sleepenabler supprimé avant l'installation - MacOSXUpdCombo10.7.2.dmg - Nouveau Sleepenabler trouvé ici - (obligé de réinstaller mes AppleHDA / HDAEnabler) Au passage, Mise à jour d'iPhoto 9.2 ++
  4. [Résolu] Pb MAJ 10.6.8 App Store

    Ok j'ai trouvé une solution qui fonctionne chez moi !! Il fallait injecter les strings EFI Ethernet avec EFIStudio. J'a passé pas mal de temps à essayer toutes les solutions proposées avant de tomber sur ce post. Apparemment chez certains les clefs <key>EthernetBuiltIn</key> <string>Yes</string> ne suffisent pas. Merci ++
  5. [Résolu] Pb MAJ 10.6.8 App Store

    Par manque de temps / courage et vu que j'ai une utilisation professionnelle de cette machine, je ne voulais pas passer à Lion... J'ai finalement craqué (installation super facile en fait), mais j'ai toujours le même problème. En pj une capture d'écran si qqn a déjà eu ce souci même après être passé sous Lion ?? Merci (OUPS Merci pour l'oubli de l'adresse...)
  6. Bonjour, J'ai fait la mise à jour de mon SL retail en 10.6.8, tout passe nickel par contre lorsque je veux prendre une application sur l'App Store, j'ai ce message : "Votre appareil ou votre ordinateur n'a pas pu être vérifié. Contactez l’assistance pour obtenir de l’aide." Après nombreuses recherches, je ne suis apparemment pas le seul à avoir ce souci et beaucoup préconisent la manip suivante : Ouvrir le fichier com.apple.Boot.plist dans le répertoire /Extra/ et ajouter les clefs : <key>EthernetBuiltIn</key> <string>Yes</string> <key>PCIRootUID</key> <string>1</string> Supprimer l’interface réseau usuelle dans les «Préférences Système» et «Réseau». Supprimer le fichier «/Library/Preferences/SystemConfiguration/NetworkInterfaces.plist» Rebooter. Ensuite ajouter la nouvelle interface réseau usuelle dans les «Préférences Système» et «Réseau» (change le nom) J'ai tenté plusieurs fois mais j'ai toujours le même problème!! Une idée ?? Merci ++
  7. Sleepenabler pour 10.6.6

    Pour info j'ai trouvé une version d'un sleepenabler.kext qui fonctionne chez moi en 64bits. (plus de KP au boot) Ils en parlent sur ce topic du forum ++
  8. Sleepenabler pour 10.6.6

    Loin de moi l'idée de remettre en question l'utilité de la mise en veille d'un mac, mais cette machine ne me sert que pour les gros travaux... Elle n'est pas en marche en permanence, et quand j'ai fini de bosser je l'éteins. De toutes façons, la veille n'a jamais vraiment fonctionné sur ma config un peu vieillissante (Ethernet HS en sortie de veille, plus de son) Pour le reste (internet, mails), mon MBA fait parfaitement l'affaire et pour rien au monde je voudrais me passer d'une sortie de veille aussi rapide
  9. Sleepenabler pour 10.6.6

    Bonjour, J'ai fait une mise à jour (10.6.5 => 10.6.6) mais j'ai un KP au boot... J'ai essayé la version du Sleepenabler que tu proposes et toujours le même KP !! Par contre, sans aucun sleepenabler je n'ai plus de soucis. Ma question est donc de savoir si j'ai réellement besoin d'un sleepenabler sachant que la veille prolongée n'a jamais fonctionné chez moi ?? Merci
  10. Pb Time Machine 10.6.5

    Bonjour, non c'est un Hitachi, l'autre est un Seagate mais fonctionne parfaitement. Après 2 jours d'utilisation intensive, pas un seul bruit suspect du côté des DD, mes saves TM passent sans sourciller. Merci
  11. Pb Time Machine 10.6.5

    En fait d'après ce que j'ai lu sur des forums de MacUsers, le disque n'est pas forcement mort avec ce genre de message, mais il y a probablement des secteurs défectueux. La solution qu'ils préconisent : Formater le disque avec comme option : "Mettre les données à zéro" (très long : +1 heure pour un DD de 500Go) Et mon DD remarche correctement (jusqu'à nouvel ordre) Par mesure de sécurité, j'ai un backup complet de mes datas sur un DD externe, en plus de la save TM et la vie est belle... Par contre, maintenant j'ai un autre problème mais je vais essayer d'y trouver une solution : Au boot, chameleon (la RC5) plante systématiquement (reboot infini) si mon DD USB est branché (pas très grave puisque ma save TM se fait sur un DD interne mais j'aime bien quand tout marche au poil) ++
  12. Pb Time Machine 10.6.5

    Merci pour le tuyeau.... Si je dois investir, autant aller directement sur une config 100% compatible => iMac (j'ai un MBA et le côté mise à jour direct sans avoir peur de planter mon système est très agréable) Vu la quantité de posts qui trainent sur la P5K, il y a bien un moyen de faire tourner Snow Leopard correctement. Je vais tenter de refaire une install propre, et voir si mon problème persiste. ++ Edit Peut être un début de piste, après nouvelle installation : - j'ai inversé mes deux DD (DD système devient Data et DD data devient système) - installe retail : OK - clone de ma partition de boot sur l'autre DD => lorsque j'essaye de booter sur le DD clone, j'ai un message : disk0s2 : I/O error D'après ce que j'ai lu, ce message intervient lorsque le DD est mort... Je pense que mon Install OSX sur ce disque fatigué était la cause de mon problème de save TM Y a t-il un moyen de réparer ce disque ou est il définitivement foutu ?? Merci
  13. Pb Time Machine 10.6.5

    Salut à tous, Je cherche à finaliser mon installation Retail 10.6 avec une sauvegarde Time Machine mais impossible de sauvegarder... J'ai segmenté le matériel: 1) DD de 500Go (port SATA1) sur lequel j'ai une Retail 10.6.5 (25Go utilisés pour le système + Applications) 2) DD de 500Go (port SATA2) sur lequel j'ai une partition de 100Go pour sauvegarde Time Machine / le reste pour le dossier Utilisateurs 3) DD externe de 500Go que j'utilise pour l'instant en sauvegarde du dossier Utilisateurs (CarbonCopy Cloner) Lorsque je lance une sauvegarde Time Machine, celle ci est d'abord très lente, puis se bloque sans jamais réaliser de sauvegarde complète. J'ai essayé avec 1 seul disque (Système + dossier Users), la configuration actuelle (2 DD dont 1 pour le système l'autre pour le dossier User) et toujours le même résultat. J'ai du mal à comprendre d'ou le problème peut venir, si qqn à une éventuelle solution, je suis preneur !! PS: petite précision, mon hack à une utilisation professionnelle, donc j'ai vraiment besoin d'un maximum de sécurité quand à l'utilisation de mes data De plus avant de passer en 10.6, j'étais en 10.5.8 et ma sauvegarde Time Machine fonctionnait très bien Merci ++
  14. Ok ça fait plaisir d'avoir des réponses toujours aussi clair et efficace... Merci
  15. Salut à tous, J'ai fait une petite bêtise en éditant mon com.apple.boot.plist, et je n'arrive plus à démarrer autrement qu'en mode single-user. (écran noir sinon) J'arrive bien à lire mon fichier com.apple.boot.plist par la ligne de commande: pico /extra/com.apple.boot.plist mais impossible d'enregistrer les modifications effectuées, j'ai le message "Read-only file system" Je me bats avec les commandes Terminal afin de modifier les droits d'accès à ce fichier, mais j'ai cru comprendre que le disque est monté en lecture seule quand on est en single-user... J'ai juste une petite ligne à faire sauter dans ce fichier, mais je tourne en rond... (et j'ai pas envie d'installer xp sur mon deuxième dd juste pour éditer 2 lignes dans un fichier) Merci de votre aide !!
×